领涨探底选股公式

发布时间:2022-11-13

选股公式源码

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
领涨:=MA(K,3);
买卖差:=K-领涨;
BB:=(买卖差>=0 AND REF(买卖差<0,1));
探底线:=20,COLORYELLOW;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,27);
趋势线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*100;
FF:=CROSS(趋势线,探底线);
买股:(BB AND FF)*350;

选股公式翻译

LOWV赋值:9日内最低价的最低值
HIGHV赋值:9日内最高价的最高值
RSV赋值:(收盘价-LOWV)/(HIGHV-LOWV)*100的3日指数移动平均
K赋值:RSV的3日指数移动平均
领涨赋值:K的3日简单移动平均
买卖差赋值:K-领涨
BB赋值:(买卖差>=0 AND 1日前的买卖差<0)
探底线赋值:20,画黄色
VAR2赋值:10日内最低价的最低值
VAR3赋值:27日内最高价的最高值
趋势线赋值:(收盘价-VAR2)/(VAR3-VAR2)*4的4日指数移动平均*100
FF赋值:趋势线上穿探底线
输出买股:(BB AND FF)*350

演示图片

s_15144.png

相关选股公式

  1. 买卖启动选股公式
  2. 买牛选股公式
  3. 测量大底选股公式
  4. 买卖区间选股公式
  5. 寻牛诀选股公式
  6. 到底选股公式
  7. 海底寻宝选股公式
  8. 豹子抓板选股公式
  9. KDJ买卖顶底选股公式
  10. 拐线抬头选股公式