底部涨停买选股公式

发布时间:2022-11-13

选股公式源码

X_1:=CLOSE/REF(CLOSE,1)>=1.095;
EXP1:=EMA(CLOSE,10);
EXP2:=EMA(CLOSE,22);
X_2:=COUNT(X_1,BARSSINCE(X_1)+1);
A:=stICKLINE(CLOSE,REF(HIGH,BArslAST(X_1)),REF(HIGH,BARSLAST(X_1)),7,0),COLOR400080;
X_3:=BARSLAST(CROSS(EXP2,EXP1));
X_4:=BARSLAST(X_1);
X_5:=BARSLAST(CROSS(EXP1,EXP2));
X_6:=CLOSE>OPEN AND HIGH>EXP2 AND OPEN<EXP2 AND CLOSE/OPEN<=1.05 AND EXP2>=REF(EXP2,1) AND CLOSE>REF(HIGH,1) AND CLOSE>REF(HIGH,X_4) AND X_4<10 AND EXP1/EXP2>=0.9 AND X_3<X_5 AND X_4<X_3 AND X_3-X_4>5 AND X_4>=2 AND REF(HIGH,X_4)<REF(EXP1,X_4) AND (HIGH-CLOSE)/(OPEN-LOW)<2.5;
X_7:FILTER(X_6,10);

选股公式翻译

X_1赋值:收盘价/1日前的收盘价>=1.095
EXP1赋值:收盘价的10日指数移动平均
EXP2赋值:收盘价的22日指数移动平均
X_2赋值:统计首次X_1距今天数+1日中满足X_1的天数
A赋值:当满足条件收盘价时,在上次X_1距今天数日前的最高价和上次X_1距今天数日前的最高价位置之间画柱状线,宽度为7,0不为0则画空心柱.,COLOR400080
X_3赋值:上次EXP2上穿EXP1距今天数
X_4赋值:上次X_1距今天数
X_5赋值:上次EXP1上穿EXP2距今天数
X_6赋值:收阳线ANDSE 最高价>EXP2 AND 开盘价=1日前的EXP2 AND 收盘价>1日前的最高价 AND 收盘价>X_4日前的最高价 AND X_4<10 AND EXP1/EXP2>=0.9 AND X_35 AND X_4>=2 AND X_4日前的最高价

演示图片

s_15145.png

相关选股公式

  1. 皇帝选股公式
  2. 验证底部选股公式
  3. 涨停宝选股公式
  4. 法海涨停选股公式
  5. 低位涨停选股公式
  6. 涨停潜伏选股公式
  7. 触底长阳二代选股公式
  8. N型涨停选股公式
  9. 测量小底选股公式
  10. 天天满仓选股公式