追涨打板选股公式

发布时间:2022-11-13

选股公式源码

X_1:=HIGH>LOW*1.051;
X_2:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.05;
X_3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=(-0.095);
X_4:=CLOSE>OPEN*1.051;
X_5:=LOW<OPEN*0.949;
X_6:=(CLOSE/REF(CLOSE,1)-1)*100;
X_7:=X_6>9.93 AND CLOSE=HIGH;
X_8:=COUNT(X_7,100)>0;
X_9:=(REF(CLOSE,1)/REF(CLOSE,2)-1)*100;
XG:(X_1 AND X_2 AND X_4 AND (CLOSE-MA(CLOSE,3))/MA(CLOSE,3)>0.05)*100 AND X_8 AND X_9<4;

选股公式翻译

X_1赋值:最高价>最低价*1.051
X_2赋值:(收盘价-1日前的收盘价)/1日前的收盘价>=0.05
X_3赋值:(收盘价-1日前的收盘价)/1日前的收盘价>=(-0.095)
X_4赋值:收盘价>开盘价*1.051
X_5赋值:最低价<开盘价*0.949
X_6赋值:(收盘价/1日前的收盘价-1)*100
X_7赋值:X_6>9.93 AND 收盘价=最高价
X_8赋值:统计100日中满足X_7的天数>0
X_9赋值:(1日前的收盘价/2日前的收盘价-1)*100
输出XG:(X_1 AND X_2 AND X_4 AND (收盘价-收盘价的3日简单移动平均)/收盘价的3日简单移动平均>0.05)*100 AND X_8 AND X_9<4

演示图片

s_15146.png

相关选股公式

  1. 短线多头追涨选股公式
  2. 突破追涨选股公式
  3. 快赢主升追涨选股公式
  4. 追涨点选股公式
  5. 轻松追涨选股公式
  6. 大型圆弧底选股方法
  7. 主升追涨选股公式
  8. 短线追涨成功率非常高的6大选股形态
  9. 主升浪行情中选股方法
  10. 升调追涨选股公式