黑马中期线选股公式

发布时间:2022-11-13

选股公式源码

EXP12:=EMA(C,12);
EXP50:=EMA(C,50);
中期方向线:=EXP12-EXP50;
MB:=MA(中期方向线,20),COLORWHITE;
UPPER:=MB+1.91*stD(中期方向线,20),COLORYELLOW;
LOWWER:=MB-1.91*STD(中期方向线,20),COLORCYAN;
撞击:=中期方向线>LOWWER AND REF(中期方向线,1)<REF(LOWWER,1) AND 中期方向线>0,COLORMAGENTA;
选股:撞击;

选股公式翻译

EXP12赋值:收盘价的12日指数移动平均
EXP50赋值:收盘价的50日指数移动平均
中期方向线赋值:EXP12-EXP50
MB赋值:中期方向线的20日简单移动平均,画白色
UPPER赋值:MB+1.91*中期方向线的20日估算标准差,画黄色
LOWWER赋值:MB-1.91*中期方向线的20日估算标准差,画青色
撞击赋值:中期方向线>LOWWER AND 1日前的中期方向线<1日前的LOWWER AND 中期方向线>0,画洋红色
输出选股:撞击

演示图片

s_15150.png

相关选股公式

  1. 黑马异动线选股公式
  2. 黑马聚宝盆选股公式
  3. 底部五黑马选股公式
  4. 质变选股公式
  5. 趋势黑马选股公式
  6. 精准黑马出击选股公式
  7. 主力锁仓拉升选股公式
  8. 义阳旺狗选股公式
  9. 天龙出击选股公式
  10. 底部大区域选股公式