买入翻倍选股公式

发布时间:2023-03-26

选股公式源码

VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(Abs(CLOSE-VAR1),6,1)*100;
VAR3:=SMA(MAX(CLOSE-VAR1,0),12,1)/SMA(ABS(CLOSE-VAR1),12,1)*100;
VAR4:=(BArslAST(VAR3<20)<=3 AND CROSS(VAR2,VAR3));
VAR5:=((CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100<-12.5);
VAR6:=LLV(LOW,5);
VAR7:=HHV(HIGH,5);
VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4);
VAR9:=EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
买入翻倍:(VAR4 AND VAR5 AND CROSS(VAR8,VAR9) AND VAR8<=25);

选股公式翻译

VAR1赋值:1日前的收盘价
VAR2赋值:收盘价-VAR1和0的较大值的6日[1日权重]移动平均/收盘价-VAR1的绝对值的6日[1日权重]移动平均*100
VAR3赋值:收盘价-VAR1和0的较大值的12日[1日权重]移动平均/收盘价-VAR1的绝对值的12日[1日权重]移动平均*100
VAR4赋值:(上次VAR3<20距今天数<=3 AND VAR2上穿VAR3)
VAR5赋值:((收盘价-收盘价的20日简单移动平均)/收盘价的20日简单移动平均*100<-12.5)
VAR6赋值:5日内最低价的最低值
VAR7赋值:5日内最高价的最高值
VAR8赋值:(收盘价-VAR6)/(VAR7-VAR6)*100的4日指数移动平均
VAR9赋值:0.667*1日前的VAR8+0.333*VAR8的2日指数移动平均
输出买入翻倍:(VAR4 AND VAR5 AND VAR8上穿VAR9 AND VAR8<=25)

演示图片

s_15361.png

相关选股公式

  1. 准备启动买入选股公式
  2. 红色神剑选股公式
  3. 左膀右臂选股公式
  4. 招招绝选股公式
  5. 盘口异动选股公式
  6. 潜龙升天中线选股公式
  7. 买卖防线选股公式
  8. 关注低位买入选股公式
  9. 满仓买入选股公式
  10. 绝地反击买入选股公式