短打信号选股公式

发布时间:2023-09-24

选股公式源码

A1:=REF(O=C,1) AND REF(H>O,1) AND REF(L<O,1);
A2:=C/REF(C,1)>1.05;
A3:= CLOSE>REF(CLOSE,1)*1.03;
A4:=V<=LLV(V,5) OR V>=HHV(V,5);
A5:=MA(CLOSE,5);A10:=MA(CLOSE,10);
A20:=MA(CLOSE,20);A30:=MA(CLOSE,30);
XG1:=A5>A10 AND A10>A20 AND A20>A30 AND A5>REF(A5,1) AND A10>REF(A10,1)AND A20>REF(A20,1) AND A30>REF(A30,1);
短打信号:A1 AND A2 AND A3 AND A5 AND XG1;

选股公式翻译

A1赋值:1日前的平盘 AND 1日前的最高价>开盘价 AND 1日前的最低价<开盘价
A2赋值:收盘价/1日前的收盘价>1.05
A3赋值: 收盘价>1日前的收盘价*1.03
A4赋值:成交量(手)<=5日内成交量(手)的最低值 OR 成交量(手)>=5日内成交量(手)的最高值
A5赋值:收盘价的5日简单移动平均
A10赋值:收盘价的10日简单移动平均
A20赋值:收盘价的20日简单移动平均
A30赋值:收盘价的30日简单移动平均
XG1赋值:A5>A10 AND A10>A20 AND A20>A30 AND A5>1日前的A5 AND A10>1日前的A10AND A20>1日前的A20 AND A30>1日前的A30
输出短打信号:A1 AND A2 AND A3 AND A5 AND XG1

演示图片

s_15699.png

相关选股公式

  1. 四项一致选股公式
  2. 骑龙战法选股公式
  3. 开花抓牛选股公式
  4. 暴均选股公式
  5. 战神选股公式
  6. 抄到底选股公式
  7. 风险评测选股公式
  8. 抓小马选股公式
  9. 狼一号选股公式
  10. 神峰研析线选股公式