涨停秘笈选股公式

发布时间:2023-10-15

选股公式源码

N1G:=CLOSE/REF(CLOSE,1)>=1.097 AND HIGH=CLOSE AND NOT(OPEN=HIGH);
A1G:=BArslAST(N1G);
A2G:=LLV(LOW,A1G-1)>REF(LOW,A1G) AND CLOSE/REF(OPEN,A1G)>1 AND CLOSE/REF(OPEN,A1G)<=1.04;
XGGG:=FILTER(A2G,10) AND A1G>=4 AND A1G<=20;
涨停秘笈:XGGG;

选股公式翻译

N1G赋值:收盘价/1日前的收盘价>=1.097 AND 最高价=收盘价 AND 取反
A1G赋值:上次N1G距今天数
A2G赋值:A1G-1日内最低价的最低值>A1G日前的最低价 AND 收盘价/A1G日前的开盘价>1 AND 收盘价/A1G日前的开盘价<=1.04
XGGG赋值:A2G的10日过滤 AND A1G>=4 AND A1G<=20
输出涨停秘笈:XGGG

演示图片

s_15707.png

相关选股公式

  1. 龙头模型选股公式
  2. 涨停强盗选股公式
  3. 出击捉庄选股公式
  4. 海鱼涨停选股公式
  5. 极品回马抓妖选股公式
  6. 魔笛量化波段选股公式
  7. 创业板N形态选股公式
  8. 触底涨停长阳选股公式
  9. 涨停引力波选股公式
  10. N字涨停选股公式