资金流入力度选股公式

发布时间:2023-12-10

选股公式源码

ABC1:=IF(L<(7),0,IF(H>(7),(7)-((7)-H+0.02)/(H-L+0.02),0));
ABC2:=DMA(ABC1,V)*100;
ABC3:=DMA((H + L + C * 2) / 4,0.9);
ABC4:=REF(EMA(ABC3,3),1);
QABC4:=VOL / ((H - L) * 2 - Abs(C - O));
ABC5:=IF(C > O,QABC4 * (H - L),IF(C < O,QABC4 * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QABC4 * (H - C + (O - L)),IF(C < O,0 - QABC4 * (H - L),0 - VOL / 2));
ABC6:=VOL;
acB1:=IF(ABC6 > 10,10,ABC6);出货:=IF(ABC2>0 AND ABC2>REF(ABC2,1),ABC2/20,0);
ACB:=ABC5 / 20 / 1.15;
分界线:=0,COLOR00FF00;
资金流入:=ACB * 0.55 + REF(ACB,1) * 0.33 + REF(ACB,2) * 0.22;
GABC4:=EMA(资金流入,8);
资金线:=GABC4,COLOR00BBBB,COLORRED,LINETHICK2;
XG:CROSS(资金线,分界线);

选股公式翻译

ABC1赋值:如果最低价<(7),返回0,否则返回如果最高价>(7),返回(7)-((7)-最高价+0.02)/(最高价-最低价+0.02),否则返回0
ABC2赋值:以成交量(手)为权重ABC1的动态移动平均*100
ABC3赋值:以0.9为权重(最高价+最低价+收盘价*2)/4的动态移动平均
ABC4赋值:1日前的ABC3的3日指数移动平均
QABC4赋值:成交量(手) / ((最高价 - 最低价) * 2 - 收盘价-开盘价的绝对值)
ABC5赋值:如果收阳线,返回QABC4*(最高价-最低价),否则返回如果收阴线,返回QABC4*(最高价-开盘价+(收盘价-最低价)),否则返回成交量(手)/2 + 如果收阳线,返回0-QABC4*(最高价-收盘价+(开盘价-最低价)),否则返回如果收阴线,返回0-QABC4*(最高价-最低价),否则返回0-成交量(手)/2
ABC6赋值:成交量(手)
ACB1赋值:如果ABC6>10,返回10,否则返回ABC6
出货赋值:如果ABC2>0ANDABC2>1日前的ABC2,返回ABC2/20,否则返回0
ACB赋值:ABC5 / 20 / 1.15
分界线赋值:0,COLOR00FF00
资金流入赋值:ACB * 0.55 + 1日前的ACB * 0.33 + 2日前的ACB * 0.22
GABC4赋值:资金流入的8日指数移动平均
资金线赋值:GABC4,COLOR00BBBB,画红色,线宽为2
输出XG:资金线上穿分界线

演示图片

s_15838.png

相关选股公式

  1. 波段资金入场选股公式
  2. 抓牛专家选股公式
  3. 真龙现身选股公式
  4. 三妖齐聚选股公式
  5. 资金合击选股公式
  6. MACD资金量能选股公式
  7. 主导资金动向选股公式
  8. 短线主力资金选股公式
  9. 资金出击选股公式
  10. 补仓抄底选股公式