换手率抄底选股公式

发布时间:2023-12-24

选股公式源码

ZG:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(Abs(C-REF(C,1)),5,1)*1000;
ZG1:=ZG-LLV(ZG,10);
ZG2:=(MA(ZG1,2)*3+ZG1*13)/16;
ZG3:=IF(ZG2>13,MA(ZG2,2),ZG2)/6;
ZG4:=CROSS(ZG3,1) AND (ZG3<30);
ZG5:=REF(COUNT(C<O,6)<6,1) AND REF(O/C<1.07,8) AND REF(O/C<1.07,1) AND REF(O/C<1.07,13);
ZG6:=REF(REF(C,1)/C<1.07,3) AND REF(O/C<1.05,9)AND REF(C<O OR C>O,3) AND H/C<1.015;
换手率:=100*VOL/CAPITAL;ZG7:=REF(C<O OR C>O,4) AND REF(C<O OR C>O,5);
ZG8:=IF((C-MIN(REF(C,2)*0.865,REF(C,13)*0.772))/C<0.1 AND SUM(换手率,5)/5<1.8,10, 0);
ZG9:=REF(ZG8,1) AND C>O AND REF(C<O,1)AND REF(O/C<1.07,7) AND C/REF(C,1)>1.01;
ZG12:=REF(EVERY(OPEN>CLOSE,3),1) AND C>MA(C,5) AND C>MA(C,10) AND REF(O/C>1.05,1)
AND C>MA(C,20) AND REF(C<MA(C,5) AND C<MA(C,10) AND C<MA(C,20),1) AND REF(C=O,20);
换手率抄底:(ZG4 AND ZG9 AND MACD.macd>REF(MACD.MACD,1) AND ZG7 AND ZG6 AND ZG5)OR ZG12 ,COLORLIRED;

选股公式翻译

ZG赋值:收盘价-1日前的收盘价和0的较大值的5日[1日权重]移动平均/收盘价-1日前的收盘价的绝对值的5日[1日权重]移动平均*1000
ZG1赋值:ZG-10日内ZG的最低值
ZG2赋值:(ZG1的2日简单移动平均*3+ZG1*13)/16
ZG3赋值:如果ZG2>13,返回ZG2的2日简单移动平均,否则返回ZG2/6
ZG4赋值:ZG3上穿1 AND (ZG3<30)
ZG5赋值:1日前的统计6日中满足收阴线的天数<6 AND 8日前的开盘价/收盘价<1.07 AND 1日前的开盘价/收盘价<1.07 AND 13日前的开盘价/收盘价<1.07
ZG6赋值:3日前的1日前的收盘价/收盘价<1.07 AND 9日前的开盘价/收盘价<1.05AND 3日前的收盘价开盘价 AND 最高价/收盘价<1.015
换手率赋值:100*成交量(手)/当前流通股本(手)
ZG7赋值:4日前的收盘价开盘价 AND 5日前的收盘价开盘价
ZG8赋值:如果(收盘价-2日前的收盘价*0.865和13日前的收盘价*0.772的较小值)/收盘价<0.1ANDSUM(换手率,5)/5<1.8,返回10,否则返回0
ZG9赋值:1日前的ZG8 AND 收阳线AND 1日前的收阴线AND 7日前的开盘价/收盘价<1.07 AND 收盘价/1日前的收盘价>1.01
ZG12赋值:1日前的最近3日一直存在收阴线 AND 收盘价>收盘价的5日简单移动平均 AND 收盘价>收盘价的10日简单移动平均 AND 1日前的开盘价/收盘价>1.05AND 收盘价>收盘价的20日简单移动平均 AND 1日前的收盘价<收盘价的5日简单移动平均ANDC<收盘价的10日简单移动平均ANDC<收盘价的20日简单移动平均 AND 20日前的平盘
输出换手率抄底:(ZG4 AND ZG9 AND 平滑异同平均线的MACD>1日前的平滑异同平均线的MACD AND ZG7 AND ZG6 AND ZG5)OR ZG12 ,画淡红色

演示图片

s_15859.png

相关选股公式

  1. 金顶抄底选股公式
  2. 主力吸筹抄底选股公式
  3. 九天揽月选股公式
  4. 冷刀抄底选股公式
  5. 绝密爆点选股公式
  6. 探底棒选股公式
  7. 红色神剑选股公式
  8. 黎明之星选股公式
  9. 筹码异动抄底选股公式
  10. MACD绿柱翻红选股公式