金顶抄底选股公式

发布时间:2024-04-14

选股公式源码

RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR2:=(CLOSE-LLV(CLOSE,62))/(HHV(CLOSE,62)-LLV(CLOSE,62))*100;
VARB:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*(-100);
VARC:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
VARD:=SMA(VARC,3,2);
VARE:=SMA(VARD,3,2);
AA:=EMA(VARE,2);
XG:AA<20 AND AA>REF(AA,1)AND REF(AA,1)<REF(AA,2);

选股公式翻译

RSV赋值:((收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值))*(100)
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
VAR1赋值:3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均
VAR2赋值:(收盘价-62日内收盘价的最低值)/(62日内收盘价的最高值-62日内收盘价的最低值)*100
VARB赋值:(收盘价-收盘价的13日简单移动平均)/收盘价的13日简单移动平均*(-100)
VARC赋值:(收盘价-13日内最低价的最低值)/(13日内最高价的最高值-13日内最低价的最低值)*100
VARD赋值:VARC的3日[2日权重]移动平均
VARE赋值:VARD的3日[2日权重]移动平均
AA赋值:VARE的2日指数移动平均
输出XG:AA<20 AND AA>1日前的AAAND 1日前的AA<2日前的AA

演示图片

s_16028.png

相关选股公式

  1. 多阴抄底选股公式
  2. 金牛座引擎选股公式
  3. 主力吸筹抄底选股公式
  4. 冷刀抄底选股公式
  5. 筹码异动抄底选股公式
  6. 关注确认抄底选股公式
  7. 云端抄底选股公式
  8. 白武士抄底选股公式
  9. 战神抄底选股公式
  10. 换手率抄底选股公式