捕捉涨停专用选股公式

发布时间:2024-03-17

选股公式源码

BK:=IF(INBLOCK('科创板') OR INBLOCK('创业板'),0.2,IF(INBLOCK('ST板块'),0.05,0.1));
涨停:=C=ZTPRICE(REF(C,1),BK) AND H=C,COLORFFFFFF;
前一涨停:=BARSLAST(REF(涨停,1))+1,COLORFFFFFF;
整理幅度:=(HHV(C,4)-LLV(C,4))/LLV(C,4)*100,COLORFFFFFF;
目标:=C>=O AND VOL<REF(VOL,1) AND 整理幅度<7 AND REF(涨停,4) AND LLV(C,4)>REF(O,4)AND SUM(涨停,4)=0,COLORFFFFFF;
涨幅:=(C-REF(C,1))/REF(C,1)*100,COLORFFFFFF;
选股:REF(目标,1) AND VOL>REF(VOL,1) AND 涨幅>2 ,COLORMAGENTA;

选股公式翻译

BK赋值:如果属于某板块ORINBLOCK('创业板'),返回0.2,否则返回如果属于某板块,返回0.05,否则返回0.1
涨停赋值:收盘价=计算涨停价 AND 最高价=收盘价,COLORFFFFFF
前一涨停赋值:上次1日前的涨停距今天数+1,COLORFFFFFF
整理幅度赋值:(4日内收盘价的最高值-4日内收盘价的最低值)/4日内收盘价的最低值*100,COLORFFFFFF
目标赋值:收盘价>=开盘价 AND 成交量(手)<1日前的成交量(手) AND 整理幅度<7 AND 4日前的涨停 AND 4日内收盘价的最低值>4日前的开盘价AND 涨停的4日累和=0,COLORFFFFFF
涨幅赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100,COLORFFFFFF
输出选股:1日前的目标 AND 成交量(手)>1日前的成交量(手) AND 涨幅>2 ,画洋红色

演示图片

s_15990.png

相关选股公式

  1. 猛虎抓龙头选股公式
  2. 游资涨停选股公式
  3. 弯腰捡金选股公式
  4. 龙头首阴选股公式
  5. 三妖齐聚选股公式
  6. 烂板回调选股公式
  7. 涨停一绝选股公式
  8. 龙头模型选股公式
  9. 涨停强盗选股公式
  10. 出击捉庄选股公式