创业板N形态选股公式

发布时间:2023-11-05

选股公式源码

十日换手率:=REF(MA(VOL,10),1)/CAPITAL*100;
五日换手率:=REF(MA(VOL,3),1)/CAPITAL*100;
三日换手率:=REF(MA(VOL,3),1)/CAPITAL*100;
ZDF:=IF(INBLOCK('创业板'), 0.2, IF(INBLOCK('科创板'),0.2,IF(INBLOCK('ST板块'), 0.05, 0.1)));
涨停日期:=2;
ZT:=ZTPRICE(REF(C,涨停日期+1),ZDF);
A1:=ZT=REF(H,涨停日期) AND ZT= REF(C,涨停日期);
A2:=C<REF(C,1) AND REF(C,1)<REF(C,涨停日期) AND C>REF(O,涨停日期) AND V<REF(V,1) ;
XG1:=A1 AND A2 ;
XG:十日换手率>10 && 五日换手率>10 && 三日换手率>10 AND XG1;

选股公式翻译

十日换手率赋值:1日前的成交量(手)的10日简单移动平均/当前流通股本(手)*100
五日换手率赋值:1日前的成交量(手)的3日简单移动平均/当前流通股本(手)*100
三日换手率赋值:1日前的成交量(手)的3日简单移动平均/当前流通股本(手)*100
ZDF赋值:如果属于某板块,返回0.2,否则返回如果属于某板块,返回0.2,否则返回如果属于某板块,返回0.05,否则返回0.1
涨停日期赋值:2
ZT赋值:计算涨停价
A1赋值:ZT=涨停日期日前的最高价 AND ZT= 涨停日期日前的收盘价
A2赋值:收盘价<1日前的收盘价 AND 1日前的收盘价<涨停日期日前的收盘价 AND 收盘价>涨停日期日前的开盘价 AND 成交量(手)<1日前的成交量(手) 
XG1赋值:A1 AND A2 
输出XG:十日换手率>10 并且 五日换手率>10 并且 三日换手率>10 AND XG1

演示图片

s_15762.png

相关选股公式

  1. 猛虎抓龙头选股公式
  2. 游资涨停选股公式
  3. 弯腰捡金选股公式
  4. 龙头首阴选股公式
  5. 捕捉涨停专用选股公式
  6. 三妖齐聚选股公式
  7. 烂板回调选股公式
  8. 涨停一绝选股公式
  9. 龙头模型选股公式
  10. 六维共振选股公式