极品回马抓妖选股公式

发布时间:2023-11-19

选股公式源码

涨停1:=C/REF(C,1)>1.09 AND C=H;
涨停2:=COUNT(REF(涨停1,1),7)>0;
VAR1:=AMOUNT/VOL/100;
VAR2:=MAX(Abs(HIGH-VAR1),ABS(VAR1-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-VAR1);
VAR4:=(VAR2+VAR3)/VAR1*50;
VAR5:=CROSS(VAR4,3);
VARL1:=(H-L)/L*100;
VARL2:=REF(VARL1,1) ;
VARL3:=REF(VARL1,2);
VARL4:=VARL2-VARL3;
VARL5:=VARL2+VARL4;
VARL6:=(C/REF(C,1)-1)>VARL5 AND MA(CLOSE,20)>REF(MA(CLOSE,20),1);
VARL7:=COUNT(VARL6,5)>0;
VARL8:=REF(COUNT(C>O,3)>=3,1)=0;
VARL9:=COUNT(O=H,5)=0;
极品回马抓妖:涨停2 AND VAR5 AND VARL7 AND L*0.99<=EMA(CLOSE,8) AND C/REF(C,1)>1.03 AND VARL8 AND VARL9 AND C>O;

选股公式翻译

涨停1赋值:收盘价/1日前的收盘价>1.09 AND 收盘价=最高价
涨停2赋值:统计7日中满足1日前的涨停1的天数>0
VAR1赋值:成交额(元)/成交量(手)/100
VAR2赋值:最高价-VAR1的绝对值和VAR1-最低价的绝对值的较大值
VAR3赋值:(开盘价+收盘价)/2-VAR1的绝对值
VAR4赋值:(VAR2+VAR3)/VAR1*50
VAR5赋值:VAR4上穿3
VARL1赋值:(最高价-最低价)/最低价*100
VARL2赋值:1日前的VARL1 
VARL3赋值:2日前的VARL1
VARL4赋值:VARL2-VARL3
VARL5赋值:VARL2+VARL4
VARL6赋值:(收盘价/1日前的收盘价-1)>VARL5 AND 收盘价的20日简单移动平均>1日前的收盘价的20日简单移动平均
VARL7赋值:统计5日中满足VARL6的天数>0
VARL8赋值:1日前的统计3日中满足收阳线的天数>=3=0
VARL9赋值:统计5日中满足开盘价=最高价的天数=0
输出极品回马抓妖:涨停2 AND VAR5 AND VARL7 AND 最低价*0.99<=收盘价的8日指数移动平均 AND 收盘价/1日前的收盘价>1.03 AND VARL8 AND VARL9 AND 收阳线

演示图片

s_15803.png

相关选股公式

  1. 魔笛量化波段选股公式
  2. 创业板N形态选股公式
  3. 触底涨停长阳选股公式
  4. 涨停引力波选股公式
  5. 涨停秘笈选股公式
  6. N字涨停选股公式
  7. 先跌停后涨停选股公式
  8. 涨停启动选股公式
  9. 牛股起点选股公式
  10. 组合试盘选股公式