竞价首板精选选股公式

发布时间:2023-12-24

选股公式源码

X_1:=NOT(DYNAINFO(4)=0);
X_2:=NOT(NAMELIKE(1) OR NAMELIKE(2));
X_3:=NOT(CODELIKE(3));
X_4:=NOT(CODELIKE(4));
X_5:=CLOSE/REF(CLOSE,1)<1.096;
X_6:=X_1 AND X_2 AND X_3 AND X_4;
首板精选:(OPEN-REF(CLOSE,1))/REF(CLOSE,1)<0.098 AND X_6 AND REF(X_5,1) AND OPEN>=REF(CLOSE,1)*1.06;

选股公式翻译

X_1赋值:取反
X_2赋值:取反
X_3赋值:取反
X_4赋值:取反
X_5赋值:收盘价/1日前的收盘价<1.096
X_6赋值:X_1 AND X_2 AND X_3 AND X_4
输出首板精选:(开盘价-1日前的收盘价)/1日前的收盘价<0.098 AND X_6 AND 1日前的X_5 AND 开盘价>=1日前的收盘价*1.06

演示图片

s_15867.png

相关选股公式

  1. 爆量竞价打板选股公式
  2. 核心竞选选股公式
  3. 竞价捉牛选股公式
  4. 竞价预期选股公式
  5. 超级打首板选股公式
  6. 起爆打首板选股公式
  7. 低位首板选股公式
  8. 简单首板选股公式
  9. 打首板选股公式
  10. 一进二大全选股公式