K线特征选股公式

发布时间:2024-01-21

选股公式源码

T:=BARSLAST(V=LLV(V,40));
当日K线:=C>O AND C>REF(C,1)*1.02;
V1:=LLV(L,60);
XG:=REF(LLV(L,60),1)>=REF(L,1) AND L>LLV(L,30) AND 当日k线 AND T<40;
MA60:=MA(C,60);
上次站上60:=BARSLAST(C>MA60);
MA5V:=MA(V,2);
均线地量距离:=BARSLAST(V=LLV(V,60));
当日K线特征:=C>O AND C>REF(C,1)*1.02;
MA2L:=MA(L,1);
LLVMA2L:=LLV(MA2L,60);
XG2:REF(LLVMA2L,1)>=REF(MA2L,1) AND MA2L>LLVMA2L AND 当日K线 AND 均线地量距离<60 ;

选股公式翻译

T赋值:上次成交量(手)=40日内成交量(手)的最低值距今天数
当日K线赋值:收阳线AND 收盘价>1日前的收盘价*1.02
V1赋值:60日内最低价的最低值
XG赋值:1日前的60日内最低价的最低值>=1日前的最低价 AND 最低价>30日内最低价的最低值 AND 当日K线 AND T<40
MA60赋值:收盘价的60日简单移动平均
上次站上60赋值:上次收盘价>MA60距今天数
MA5V赋值:成交量(手)的2日简单移动平均
均线地量距离赋值:上次成交量(手)=60日内成交量(手)的最低值距今天数
当日K线特征赋值:收阳线AND 收盘价>1日前的收盘价*1.02
MA2L赋值:最低价的1日简单移动平均
LLVMA2L赋值:60日内MA2L的最低值
输出XG2:1日前的LLVMA2L>=1日前的MA2L AND MA2L>LLVMA2L AND 当日K线 AND 均线地量距离<60 

演示图片

s_15914.png

相关选股公式

  1. 主力变色均线选股公式
  2. 铁律均线操盘选股公式
  3. 关注低位买入选股公式
  4. 均线趋势反转选股公式
  5. 试盘K线选股公式
  6. 组合试盘选股公式
  7. 连阳吸筹选股公式
  8. 连板抢筹选股公式
  9. 爆量阳抢筹选股公式
  10. 均线走牛选股公式