MACD资金量能选股公式

发布时间:2024-03-03

选股公式源码

VARG:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR80:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR81:=VARG< REF(VAR80,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
资金进:VAR81 AND COUNT(VAR81,30)=1;

选股公式翻译

VARG赋值:100-3*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均+2*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR80赋值:100-3*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均+2*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR81赋值:VARG< 1日前的VAR80 AND 成交量(手)>1日前的成交量(手) AND 收盘价>1日前的收盘价
输出大资金进:VAR81 AND 统计30日中满足VAR81的天数=1

演示图片

s_15941.png

相关选股公式

  1. 乾坤量能选股公式
  2. 均线成交量MACD金叉选股公式
  3. 九方小牛选股公式
  4. 金脉雷达选股公式
  5. 势如破竹选股公式
  6. 倍量龙妖选股公式
  7. 暴涨暴跌选股公式
  8. 波段资金入场选股公式
  9. 趋势量能选股公式
  10. 抓牛专家选股公式