红旗飘飘选股公式

发布时间:2018-05-30

选股公式源码

Q1:=REF(C,1)<REF(C,2)AND REF(C,2)<REF(C,3) AND REF(C,3)<REF(C,4)AND REF(H,2)>REF(H,1) AND REF(H,3)>REF(H,2) AND REF(H,4)>REF(H,3);
Q2:=C>REF(H,1) AND REF(C,1)<REF(O,1) AND REF(V,1)<REF(V,2);
Q3:=C>MA(C,5) AND C>MA(C,20) AND C>MA(C,30) AND C>MA(C,60) AND C>MA(C,120);
XG:Q1 AND Q2 AND Q3;

选股公式翻译

Q1赋值:1日前的收盘价<2日前的收盘价AND 2日前的收盘价<3日前的收盘价 AND 3日前的收盘价<4日前的收盘价AND 2日前的最高价>1日前的最高价 AND 3日前的最高价>2日前的最高价 AND 4日前的最高价>3日前的最高价
Q2赋值:收盘价>1日前的最高价 AND 1日前的收盘价<1日前的开盘价 AND 1日前的成交量(手)<2日前的成交量(手)
Q3赋值:收盘价>收盘价的5日简单移动平均 AND 收盘价>收盘价的20日简单移动平均 AND 收盘价>收盘价的30日简单移动平均 AND 收盘价>收盘价的60日简单移动平均 AND 收盘价>收盘价的120日简单移动平均
输出XG:Q1 AND Q2 AND Q3

演示图片

相关选股公式

  1. 四项一致选股公式
  2. 骑龙战法选股公式
  3. 开花抓牛选股公式
  4. 暴均选股公式
  5. 战神选股公式
  6. 抄到底选股公式
  7. 风险评测选股公式
  8. 抓小马选股公式
  9. 狼一号选股公式
  10. 神峰研析线选股公式