金箍棒选股公式

发布时间:2024-04-14

选股公式源码

YM1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
YM2:=C-REF(C,1);
YM3:=100*EMA(EMA(YM2,6),6)/EMA(EMA(Abs(YM2),6),6);
YM4:=LLV(YM3,2)=LLV(YM3,7) AND COUNT(YM3<0,2) AND CROSS(YM3,MA(YM3,2));
XG:FILTER(YM4=1,5);

选股公式翻译

YM1赋值:(3*收盘价+最低价+开盘价+最高价)/6
YM2赋值:收盘价-1日前的收盘价
YM3赋值:100*YM2的6日指数移动平均的6日指数移动平均/YM2的绝对值的6日指数移动平均的6日指数移动平均
YM4赋值:2日内YM3的最低值=7日内YM3的最低值 AND 统计2日中满足YM3<0的天数 AND YM3上穿YM3的2日简单移动平均
输出XG:YM4=1的5日过滤

演示图片

s_16024.png

相关选股公式

  1. 获利极大选股公式
  2. 杀庄回马选股公式
  3. 摸底选股公式
  4. 冲破结界选股公式
  5. 小牛回头选股公式
  6. 爆启选股公式
  7. 牛妖回头选股公式
  8. 蓄势出击选股公式
  9. 牛股趋势走强选股公式
  10. 启动板选股公式