起爆捉妖选股公式

发布时间:2024-04-14

选股公式源码

月DIF:="MACD.DIF#MONTH";
月DEA:="macd.DEA#MONTH",;
周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK",;
日DIF:="MACD.DIF";
日DEA:="MACD.DEA";
日金叉:=CROSS(日DIF,日DEA);
周金叉:=CROSS(周DIF,周DEA);
月金叉:=CROSS(月DIF,月DEA);
共振:=IF((日DIF>日DEA AND 周DIF>周DEA AND 月金叉) OR ( 周DIF>周DEA AND 月DIF>月DEA AND 日金叉) AND C/REF(C,1)>1.08 OR (月DIF>月DEA AND 日DIF>日DEA AND 周金叉) OR (日金叉 AND 周金叉 AND 月金叉),MACD+0.2,0),COLORF00FF0,LINETHICK3;
起爆捉妖:共振 AND C/REF(C,1)>1.08;

选股公式翻译

月DIF赋值:"平滑异同平均线的DIF[取月线数据]"
月DEA赋值:"平滑异同平均线的DEA[取月线数据]",
周DIF赋值:"平滑异同平均线的DIF[取周线数据]"
周DEA赋值:"平滑异同平均线的DEA[取周线数据]",
日DIF赋值:"平滑异同平均线的DIF"
日DEA赋值:"平滑异同平均线的DEA"
日金叉赋值:日DIF上穿日DEA
周金叉赋值:周DIF上穿周DEA
月金叉赋值:月DIF上穿月DEA
共振赋值:如果(日DIF>日DEAAND周DIF>周DEAAND月金叉)OR(周DIF>周DEAAND月DIF>月DEAAND日金叉)ANDC/1日前的收盘价>1.08OR(月DIF>月DEAAND日DIF>日DEAAND周金叉)OR(日金叉AND周金叉AND月金叉),返回平滑异同平均线+0.2,否则返回0,COLORF00FF0,线宽为3
输出起爆捉妖:共振 AND 收盘价/1日前的收盘价>1.08

演示图片

s_16025.png

相关选股公式

  1. 均线成交量MACD金叉选股公式
  2. 私募强庄选股公式
  3. 庄家共振选股公式
  4. 黄金共振波选股公式
  5. 金牛顶底趋势选股公式
  6. 金叉发财选股公式
  7. 金叉进死叉出选股公式
  8. 趋势跟庄选股公式
  9. 六维共振选股公式
  10. 八指标共振选股公式