开门红选股公式

发布时间:2019-01-18

选股公式源码

MA5:=MA(C,5);MA10:=MA(L,5);MA20:=MA(C,20);MAL20:=MA(L,20);
MZF5:=(MA5-REF(MA5,1))/REF(MA5,1)*100;
MZF10:=(MA10-REF(MA10,1))/REF(MA10,1)*100;
MZF20:=(MA20-REF(MA20,1))/REF(MA20,1)*100;
MZFL20:=(MAL20-REF(MAL20,1))/REF(MAL20,1)*100;
ZA5:=EMA(MZF5,45)*100,COLORWHITE;
ZA10:=EMA(MZF10,45)*100,COLORYELLOW;
ZA20:=EMA(MZF20,45)*100,COLORMAGENTA;
ZAL20:=EMA(MZFL20,45)*100,COLORGREEN;
ZF:=(C-REF(C,1))/REF(C,1)*100;
ZF2:=(H-REF(H,1))/REF(H,1)*100;
ZF3:=(L-REF(L,1))/REF(L,1)*100;
ZAC:=EMA(ZF,45)*100,COLORRED;
ZAH:=EMA(ZF2,45)*100;
ZAL:=EMA(ZF3,45)*100,COLORCYAN;
XG888:EXIST(CROSS(ZAL,ZAL20),5)&&EXIST(CROSS(ZA10,ZAL20),5)&&LAST(ZAL>ZA5,5,3)
&&REF(EXIST((ZAC<ZA5),3),2)&&CROSS(ZAC,ZA5)&&ZAC>ZAL;

选股公式翻译

MA5赋值:收盘价的5日简单移动平均
MA10赋值:最低价的5日简单移动平均
MA20赋值:收盘价的20日简单移动平均
MAL20赋值:最低价的20日简单移动平均
MZF5赋值:(MA5-1日前的MA5)/1日前的MA5*100
MZF10赋值:(MA10-1日前的MA10)/1日前的MA10*100
MZF20赋值:(MA20-1日前的MA20)/1日前的MA20*100
MZFL20赋值:(MAL20-1日前的MAL20)/1日前的MAL20*100
ZA5赋值:MZF5的45日指数移动平均*100,画白色
ZA10赋值:MZF10的45日指数移动平均*100,画黄色
ZA20赋值:MZF20的45日指数移动平均*100,画洋红色
ZAL20赋值:MZFL20的45日指数移动平均*100,画绿色
ZF赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100
ZF2赋值:(最高价-1日前的最高价)/1日前的最高价*100
ZF3赋值:(最低价-1日前的最低价)/1日前的最低价*100
ZAC赋值:ZF的45日指数移动平均*100,画红色
ZAH赋值:ZF2的45日指数移动平均*100
ZAL赋值:ZF3的45日指数移动平均*100,画青色
输出XG888:最近5日存在ZAL上穿ZAL20并且最近5日存在ZA10上穿ZAL20并且从前5日到前3日持续ZAL>ZA5并且2日前的最近3日存在(ZACZAL

演示图片


相关选股公式

  1. 金箍棒选股公式
  2. 步入上升选股公式
  3. 潜伏出击选股公式
  4. 只做中段选股公式
  5. 高阴量吸选股公式
  6. 底现金牛选股公式
  7. 迎新选股公式
  8. 妖龙越海选股公式
  9. 超白金喇叭选股公式
  10. 星辰启航选股公式