媲美金钻选股公式

发布时间:2019-06-07

选股公式源码

WQ:=C-REF(C,1);
WE:=100*EMA(EMA(WQ,5),5)/EMA(EMA(ABS(WQ),5),5);
WA:=MA(WE,9);
WS:=REF(WE,1)<=WE;
WD:=REF(WE,1)>WE;
WF:=REF(COUNT(WD,3)=1,1) AND WS;
WZ:=WE<WA;
WX:=BARSLAST(WZ)>12;
WC:=REF(WE,1)<WA AND WE>WA;
XD:=REF(COUNT(WX,5)=1,1) AND WC;
XG:WF AND XD;

选股公式翻译

WQ赋值:收盘价-1日前的收盘价
WE赋值:100*WQ的5日指数移动平均的5日指数移动平均/WQ的绝对值的5日指数移动平均的5日指数移动平均
WA赋值:WE的9日简单移动平均
WS赋值:1日前的WE<=WE
WD赋值:1日前的WE>WE
WF赋值:1日前的统计3日中满足WD的天数=1 AND WS
WZ赋值:WE12
WC赋值:1日前的WEWA
XD赋值:1日前的统计5日中满足WX的天数=1 AND WC
输出XG:WF AND XD

演示图片


相关选股公式

  1. 金箍棒选股公式
  2. 步入上升选股公式
  3. 潜伏出击选股公式
  4. 只做中段选股公式
  5. 高阴量吸选股公式
  6. 底现金牛选股公式
  7. 迎新选股公式
  8. 妖龙越海选股公式
  9. 超白金喇叭选股公式
  10. 星辰启航选股公式