波谷选股公式

发布时间:2020-07-12

选股公式源码

RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
K:=SMA(RSV,18,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
轨道线:=(J+REF(J,1)+REF(J,2)+REF(J,3))/4*(K/D);
波谷:CROSS(轨道线,J) AND 轨道线<22;

选股公式翻译

RSV赋值:(收盘价-40日内最低价的最低值)/(40日内最高价的最高值-40日内最低价的最低值)*100
K赋值:RSV的18日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
轨道线赋值:(J+1日前的J+2日前的J+3日前的J)/4*(K/D)
输出波谷:轨道线上穿J AND 轨道线<22

演示图片


相关选股公式

  1. 乘风选股公式
  2. 上拐选股公式
  3. 狂买选股公式
  4. 急买选股公式
  5. 阴阳守恒定律选股公式
  6. 龙头诀选股公式
  7. 犀牛一号选股公式
  8. 千里挑一选股公式
  9. 底域选股公式
  10. 圆狐底选股公式