专抓起爆点选股公式

发布时间:2021-03-28

选股公式源码

ST:=EXIST((C/REF(C,1)-1)*100>5.6,60);
停牌:=DYNAINFO(4)>0;
高价:=DYNAINFO(7)<40;
大盘股:=CAPITAL/1000000<=50;
基础选股:=ST AND 停牌 AND 高价 AND 大盘股;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
JC1:=CROSS(DIF,DEA) AND DEA>0;
AA2:=COUNT(CROSS(DIF,DEA),20)=1;
LXJC1:=EVERY(DIF>0,5);
FL:=V>MA(V,5)*1.5;
QG:=HHV(H,10);
TPQG:=H>REF(QG,2);
HS:=VOL*100/CAPITAL<10;
YYLM:=JC1 AND FL AND TPQG AND LXJC1 AND HS;
ZSXG:基础选股 AND YYLM,coloryellow;

选股公式翻译

ST赋值:最近60日存在(收盘价/1日前的收盘价-1)*100>5.6
停牌赋值:开盘价>0
高价赋值:现价<40
大盘股赋值:当前流通股本(手)/1000000<=50
基础选股赋值:ST AND 停牌 AND 高价 AND 大盘股
DIF赋值:收盘价的12日指数移动平均-收盘价的26日指数移动平均
DEA赋值:DIF的9日指数移动平均
JC1赋值:DIF上穿DEA AND DEA>0
AA2赋值:统计20日中满足DIF上穿DEA的天数=1
LXJC1赋值:最近5日一直存在DIF>0
FL赋值:成交量(手)>成交量(手)的5日简单移动平均*1.5
QG赋值:10日内最高价的最高值
TPQG赋值:最高价>2日前的QG
HS赋值:成交量(手)*100/当前流通股本(手)<10
YYLM赋值:JC1 AND FL AND TPQG AND LXJC1 AND HS
输出ZSXG:基础选股 AND YYLM,画黄色

演示图片

s_14105.png

相关选股公式

  1. 一招定乾坤选股公式
  2. 量能操作选股公式
  3. 主升异动选股公式
  4. 红倍柱选股公式
  5. 背驰回调买优化选股公式
  6. 启动拉升选股公式
  7. 牛股暴拉选股公式
  8. 金牛初显选股公式
  9. 三缩涨停选股公式
  10. 抓连板选股公式