暴涨起步选股公式

发布时间:2021-11-21

选股公式源码

N:=14;
M:=6;
TT:=EXPMEMA(MAX(MAX(HIGH-LOW,Abs(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
pdi:=DMP*100/TT;
mdi:=DMM*100/TT;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
ADXR:=EXPMEMA(ADX,M);
ZT:=PDI< MDI AND PDI< ADX AND PDI< ADXR;
CROSS(PDI, MDI) AND CROSS(PDI, ADX) AND CROSS(PDI, ADXR) AND C/REF(C,1)>=1.05 AND VOL>=HHV(V,13) AND LAst (ZT,7,1);

选股公式翻译

N赋值:14
M赋值:6
TT赋值:最高价-最低价和最高价-1日前的收盘价的绝对值的较大值和1日前的收盘价-最低价的绝对值的较大值的N日指数平滑移动平均
赋值:最高价-1日前的最高价
赋值:1日前的最低价-最低价
DMP赋值:如果HD>0并且HD>LD,返回HD,否则返回0的N日指数平滑移动平均
DMM赋值:如果LD>0并且LD>HD,返回LD,否则返回0的N日指数平滑移动平均
PDI赋值:DMP*100/TT
MDI赋值:DMM*100/TT
ADX赋值:MDI-PDI的绝对值/(MDI+PDI)*100的M日指数平滑移动平均
ADXR赋值:ADX的M日指数平滑移动平均
ZT赋值:PDI< MDI AND PDI< ADX AND PDI< ADXR
PDI上穿MDI AND PDI上穿ADX AND PDI上穿ADXR AND 收盘价/1日前的收盘价>=1.05 AND 成交量(手)>=13日内成交量(手)的最高值 AND 从前7日到前1日持续ZT

演示图片

s_14534.png

相关选股公式

  1. 赵龙虎选股公式
  2. 钻石底风向标选股公式
  3. 天外飞仙选股公式
  4. 慢慢富起来选股公式
  5. 乾坤猎牛选股公式
  6. 牛什么牛选股公式
  7. 小目标选股公式
  8. 雄霸天下选股公式
  9. 更上层楼选股公式
  10. 妖起来选股公式