龙门飞渡选股公式

发布时间:2022-06-19

选股公式源码

龙门:=HHV(MA(CLOSE,3),55),LINETHICK2, COLORYELLOW;
HH:=CONst(HHV(H,150));
LL:=CONST(LLV(L,150));
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
BFB1:=(CLOSE-LOWV)/(HIGHV-LOWV)*150;
BFB0:=(HH-LL)/150*BFB1+LL;
RSV:=EMA(BFB0,3);
K:=EMA(RSV,3);
D:=MA(K,3);
TJ1:=C/REF(C,1)>=1.07 AND C>龙门 AND NOT(K<REF(K,1) AND D<REF(D,1)) AND NOT(H=L) AND NOT(C<O),COLORLIRED;
TJ2:=COUNT(TJ1,3);
龙门飞渡:TJ1 AND TJ2=1,COLORLIRED;

选股公式翻译

龙门赋值:55日内收盘价的3日简单移动平均的最高值,线宽为2, 画黄色
HH赋值:150日内最高价的最高值的最后一日取值设为常数
LL赋值:150日内最低价的最低值的最后一日取值设为常数
LOWV赋值:9日内最低价的最低值
HIGHV赋值:9日内最高价的最高值
BFB1赋值:(收盘价-LOWV)/(HIGHV-LOWV)*150
BFB0赋值:(HH-LL)/150*BFB1+LL
RSV赋值:BFB0的3日指数移动平均
K赋值:RSV的3日指数移动平均
D赋值:K的3日简单移动平均
TJ1赋值:收盘价/1日前的收盘价>=1.07 AND 收盘价>龙门 AND 取反 AND 取反 AND 取反,画淡红色
TJ2赋值:统计3日中满足TJ1的天数
输出龙门飞渡:TJ1 AND TJ2=1,画淡红色

演示图片

s_14949.png

相关选股公式

  1. 潜力之星选股公式
  2. 红彩头选股公式
  3. 先锋一号选股公式
  4. 金振选股公式
  5. 龙头再龙选股公式
  6. 快速介入选股公式
  7. 杀入选股公式
  8. 龙头启动选股公式
  9. 大笔进货选股公式
  10. 牛红柿子选股公式