N字首板选股公式

发布时间:2023-02-05

选股公式源码

收盘换手:=VOL/CAPITAL*100;
前板:=CLOSE>REF(CLOSE,1)*1.095;
天数:=BArslAst(前板);
小阴小阳:=HHV(Abs(C-REF(C,1))/REF(C,1)*100,BARSLAST(前板))<9;
时间限制:=COUNT(前板,10)=1 AND BARSLAST(前板)>1 AND BARSLAST(前板)<6;
温和换手:=EVERY(收盘换手>3, BARSLAST(前板));
前板H:=REF(H,BARSLAST(前板));
不破高价:=EVERY(O<REF(前板H,1), BARSLAST(前板));
N字首板:REF(小阴小阳 AND 时间限制 AND 温和换手 AND 不破高价 ,1) AND 前板 AND C<REF(前板H,1);

选股公式翻译

收盘换手赋值:成交量(手)/当前流通股本(手)*100
前板赋值:收盘价>1日前的收盘价*1.095
天数赋值:上次前板距今天数
小阴小阳赋值:上次前板距今天数日内收盘价-1日前的收盘价的绝对值/1日前的收盘价*100的最高值<9
时间限制赋值:统计10日中满足前板的天数=1 AND 上次前板距今天数>1 AND 上次前板距今天数<6
温和换手赋值:最近上次前板距今天数日一直存在收盘换手>3
前板H赋值:上次前板距今天数日前的最高价
不破高价赋值:最近上次前板距今天数日一直存在开盘价<1日前的前板H
输出N字首板:1日前的小阴小阳AND时间限制AND温和换手AND不破高价 AND 前板 AND 收盘价<1日前的前板H

演示图片

s_15235.png

相关选股公式

  1. 竞价首板精选选股公式
  2. 超级打首板选股公式
  3. 起爆打首板选股公式
  4. 低位首板选股公式
  5. 简单首板选股公式
  6. 打首板选股公式
  7. 一进二大全选股公式
  8. 首板炸板涨停选股公式
  9. 首板大单选股公式
  10. 首板定龙线选股公式