游资追股选股公式

发布时间:2023-09-24

选股公式源码

VARR1:=V;
VARR2:=VARR1>MA(V,89);
VARR3:=EXPMA(C,5);
VARR4:=EXPMA(C,29);
VARR5:=VARR3>VARR4;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(Abs(CLOSE-LC),12,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;
VARR6:=RSI1>RSI2 AND VARR5 AND VARR2;
VASS1:=HHV(H,30);
VASS2:=LLV(L,30);
VASS3:=REF((VASS1/VASS2-1)*100<=30,1);
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
游资:=EMA(A2,200)*1.1;
条件:=(C-REF(C,1))/REF(C,1)*100>5;
妖股:=CROSS(C,游资) AND REF(C*1.097,1)<C AND VARR6 AND VASS3;
游资追妖:妖股;

选股公式翻译

VARR1赋值:成交量(手)
VARR2赋值:VARR1>成交量(手)的89日简单移动平均
VARR3赋值:收盘价的5日指数移动平均
VARR4赋值:收盘价的29日指数移动平均
VARR5赋值:VARR3>VARR4
LC赋值:1日前的收盘价
RSI1赋值:收盘价-LC和0的较大值的12日[1日权重]移动平均/收盘价-LC的绝对值的12日[1日权重]移动平均*100
RSI2赋值:收盘价-LC和0的较大值的56日[1日权重]移动平均/收盘价-LC的绝对值的56日[1日权重]移动平均*100
VARR6赋值:RSI1>RSI2 AND VARR5 AND VARR2
VASS1赋值:30日内最高价的最高值
VASS2赋值:30日内最低价的最低值
VASS3赋值:1日前的(VASS1/VASS2-1)*100<=30
A1赋值:((3.48*收盘价+最高价+最低价)/4-收盘价的23日指数移动平均)/收盘价的23日指数移动平均的绝对值
A2赋值:以A1为权重((2.15*收盘价+最低价+最高价)/4)的动态移动平均
游资赋值:A2的200日指数移动平均*1.1
条件赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100>5
妖股赋值:收盘价上穿游资 AND 1日前的收盘价*1.097<收盘价 AND VARR6 AND VASS3
输出游资追妖:妖股

演示图片

s_15693.png

相关选股公式

  1. 主导资金动向选股公式
  2. 高盈亏比选股公式
  3. 不求人选股公式
  4. 阴线低吸模式选股公式
  5. 妖股波段选股公式
  6. 游资与机构选股公式
  7. 莫贪选股公式
  8. 周底共振选股公式
  9. 心理基准选股公式
  10. 压力穿妖股线选股公式