主导资金动向选股公式

发布时间:2024-01-21

选股公式源码

趋势线:=EMA(EMA(C,5)-EMA(C,13),1),LINETHICK2,COLORGREEN;
M5Q:=MA(趋势线,4),COLORWHITE,LINETHICK2;
M20Q:=MA(趋势线,20),COLORLIGRAY,LINETHICK2;
RSVQ:=(((CLOSE-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5)))*100);
KQ:=SMA(RSVQ,3,1)COLORWHITE;
DQ:=SMA(KQ,3,1)COLORYELLOW;
JQ:=((3 * KQ) - (2 * DQ)),COLORFF00FF,LINETHICK4;
V1:="CCI";
V2:="KDJ.K";
V3:="MACD.DIF";
V4:="MTM";
V5:="RSI";
V6:="BIAS.BIAS2";
V7:="ACCER";
V8:="CYF";
V9:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
V10:="WR";
线:=IF(V1>SMA(V1,5,3),1,0)+IF(V2>SMA(V2,5,3),1,0)+IF(V3>SMA(V3,5,3),1,0)+IF(V4>SMA(V4,5,3),1,0)
+IF(V5>SMA(V5,5,3),1,0)+IF(V6>SMA(V6,5,3),1,0)+IF(V7>SMA(V7,5,3),1,0)+IF(V8>SMA(V8,5,3),1,0)+
IF(V9>SMA(V9,5,3),1,0)+IF(V10<SMA(V10,5,3),1,0);
红:=线-(10-线),COLOR0000FF;
操盘线:=EMA(线,60)*10-50,COLORWHITE,LINETHICK2;
XG:CROSS(趋势线,M5Q) AND (JQ<25 OR REF(JQ<30,1) OR REF(JQ<30,2) OR REF(JQ<30,2) OR (红>=0 AND 红>操盘线)) AND NOT(M5Q<REF(M5Q,5) AND M5Q>0);

选股公式翻译

趋势线赋值:收盘价的5日指数移动平均-收盘价的13日指数移动平均的1日指数移动平均,线宽为2,画绿色
M5Q赋值:趋势线的4日简单移动平均,画白色,线宽为2
M20Q赋值:趋势线的20日简单移动平均,画淡灰色,线宽为2
RSVQ赋值:(((收盘价-5日内最低价的最低值)/(4日内最高价的最高值-5日内最低价的最低值))*100)
KQ赋值:RSVQ的3日[1日权重]移动平均画白色
DQ赋值:KQ的3日[1日权重]移动平均画黄色
JQ赋值:((3 * KQ) - (2 * DQ)),COLORFF00FF,线宽为4
V1赋值:"CCI"
V2赋值:"KDJ的K"
V3赋值:"平滑异同平均线的DIF"
V4赋值:"动量线"
V5赋值:"RSI"
V6赋值:"乖离率的BIAS2"
V7赋值:"幅度涨速"
V8赋值:"市场能量"
V9赋值:3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均
V10赋值:"WR"
线赋值:如果V1>V1的5日[3日权重]移动平均,返回1,否则返回0+如果V2>V2的5日[3日权重]移动平均,返回1,否则返回0+如果V3>V3的5日[3日权重]移动平均,返回1,否则返回0+如果V4>V4的5日[3日权重]移动平均,返回1,否则返回0+如果V5>V5的5日[3日权重]移动平均,返回1,否则返回0+如果V6>V6的5日[3日权重]移动平均,返回1,否则返回0+如果V7>V7的5日[3日权重]移动平均,返回1,否则返回0+如果V8>V8的5日[3日权重]移动平均,返回1,否则返回0+如果V9>V9的5日[3日权重]移动平均,返回1,否则返回0+如果V10=0 AND 红>操盘线)) AND 取反

演示图片

s_15910.png

相关选股公式

  1. 波段资金入场选股公式
  2. 趋势量能选股公式
  3. 搏涨成交量选股公式
  4. 抓牛专家选股公式
  5. 小人物选股公式
  6. 九天揽月选股公式
  7. 绝密爆点选股公式
  8. 真龙现身选股公式
  9. 探底棒选股公式
  10. 三妖齐聚选股公式