量王高控选股公式

发布时间:2024-01-21

选股公式源码

TJ9:=ATAN(EMA(EMA(C,5),7)/REF(EMA(EMA(C,5),7),1)-1)*100*57.3>45;
量比:=V/REF(MA(V,5),1);
倍量:=AMOUNT>=REF(AMOUNT,1)*1.9 AND (IF(C<O,C>REF(C,1),1));
天量:=AMOUNT=HHV(AMOUNT,120);
量王:=天量&&总倍量&&量比>2&&(BARSCOUNT(C)+1)>120;
LWW:=BARSLAST(量王>0 AND HHVBARS(H,100)=0);
LWT:=REF(MAX(C,O),LWW);
LWHT:=HHV(MAX(C,O),LWW+1);
LWHGB:=LWHT/LWT;
量王XG:= {LWHGB<1.3 AND} C>REF(LWHT,1) AND LWW<120 AND LWW>0 AND C/REF(C,1)>1.05;
B1:=(HHV(H,35)-C)/(HHV(H,35)-LLV(LOW,35))*158-35;
B2:=SMA(B1,35,1)+158;
B3:=(C-LLV(L,35))/(HHV(H,35)- LLV(L,35))*158;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+158;
B6:=B5-B2;
控盘程度:=(IF(B6>3,B6-3+2,0))*2.5;
控盘度:=158;
高控XG:=EVERY(控盘程度>REF(控盘程度,1),3) AND 控盘程度>控盘度 AND C/REF(C,1)>1.05 AND HHVBARS(C,250)=0;
量王高控XG:高控XG OR 量王XG AND TJ9 AND C/REF(C,1)>1.05;

选股公式翻译

TJ9赋值:收盘价的5日指数移动平均的7日指数移动平均/1日前的收盘价的5日指数移动平均的7日指数移动平均-1的反正切*100*57.3>45
量比赋值:成交量(手)/1日前的成交量(手)的5日简单移动平均
总倍量赋值:成交额(元)>=1日前的成交额(元)*1.9 AND (如果收阴线,返回收盘价>1日前的收盘价,否则返回1)
天量赋值:成交额(元)=120日内成交额(元)的最高值
量王赋值:天量并且总倍量并且量比>2并且(收盘价的有效数据周期数+1)>120
LWW赋值:上次量王>0ANDHHVBARS(最高价,100)=0距今天数
LWT赋值:LWW日前的收盘价和开盘价的较大值
LWHT赋值:LWW+1日内收盘价和开盘价的较大值的最高值
LWHGB赋值:LWHT/LWT
量王XG赋值:  收盘价>1日前的LWHT AND LWW<120 AND LWW>0 AND 收盘价/1日前的收盘价>1.05
B1赋值:(35日内最高价的最高值-收盘价)/(35日内最高价的最高值-35日内最低价的最低值)*158-35
B2赋值:B1的35日[1日权重]移动平均+158
B3赋值:(收盘价-35日内最低价的最低值)/(35日内最高价的最高值- 35日内最低价的最低值)*158
B4赋值:B3的3日[1日权重]移动平均
B5赋值:B4的3日[1日权重]移动平均+158
B6赋值:B5-B2
控盘程度赋值:(如果B6>3,返回B6-3+2,否则返回0)*2.5
控盘度赋值:158
高控XG赋值:最近3日一直存在控盘程度>1日前的控盘程度 AND 控盘程度>控盘度 AND 收盘价/1日前的收盘价>1.05 AND 250日内收盘价距今天数=0
输出量王高控XG:高控XG OR 量王XG AND TJ9 AND 收盘价/1日前的收盘价>1.05

演示图片

s_15909.png

相关选股公式

  1. 倍量阳选股公式
  2. 一阳定乾坤选股公式
  3. 核心竞选选股公式
  4. 金山红牛选股公式
  5. 叠倍量选股公式
  6. 出击捉庄选股公式
  7. 倍量突破选股公式
  8. 机构趋势波段选股公式
  9. 散户游击战选股公式
  10. 打一进二选股公式