主力尾盘选股公式

发布时间:2023-10-15

选股公式源码

WB1:=(OPEN-REF(C,1))/REF(C,1)*100<3;{高开幅度不超过3%}
WB2:=(C-REF(C,1))/REF(C,1)*100<5;{收盘涨幅不超过5%}
WB3:=(C-REF(C,1))/REF(C,1)*100>2;{收盘涨幅大于2%}
WB4:=(REF(C,1)-REF(C,2))/REF(C,2)*100<5;{昨天涨幅小于5%}
WB5:=(C-REF(C,29))/REF(C,29)*100<55;{近一个半月涨幅小于55%}
WB6:=(H-C)/REF(C,1)*100<4.3;{长影线不长}
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,120);{120天均量线}
A8:=VOL>MAVOL1*1.2;{成交量>1.2倍120天的均量线}
A65:=FINANCE(40)<50*100000000;{流通盘小于50亿}
A66:=FINANCE(40)>100*100000000;{流通盘大于100亿}
去ST:=NOT(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S'));{自动去掉ST个股}
A88:=(REF(HHV(C,12),1)-REF(LLV(C,12),1))/REF(LLV(C,12),1)*100<18;{12天区间振幅不超过18%}
主力尾盘选股:WB1 AND WB2 AND WB3 AND WB4 AND WB5 AND WB6 AND A8 AND A88 AND 去ST AND 0.35>DYNAINFO(37) AND DYNAINFO(37)>0.04;

选股公式翻译

WB1赋值:(开盘价-1日前的收盘价)/1日前的收盘价*100<3
WB2赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100<5
WB3赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100>2
WB4赋值:(1日前的收盘价-2日前的收盘价)/2日前的收盘价*100<5
WB5赋值:(收盘价-29日前的收盘价)/29日前的收盘价*100<55
WB6赋值:(最高价-收盘价)/1日前的收盘价*100<4.3
VOLUME赋值:成交量(手)
MAVOL1赋值:VOLUME的120日简单移动平均
A8赋值:成交量(手)>MAVOL1*1.2
A65赋值:流通市值<50*100000000
A66赋值:流通市值>100*100000000
去ST赋值:取反
A88赋值:(1日前的12日内收盘价的最高值-1日前的12日内收盘价的最低值)/1日前的12日内收盘价的最低值*100<18
输出主力尾盘选股:WB1 AND WB2 AND WB3 AND WB4 AND WB5 AND WB6 AND A8 AND A88 AND 去ST AND 0.35>换手率 AND 换手率>0.04

演示图片

s_15700.png

相关选股公式

  1. 敌我争霸选股公式
  2. 高盈亏比选股公式
  3. 子午线选股公式
  4. 出击捉庄选股公式
  5. 主力私募大牛选股公式
  6. 短线主力资金选股公式
  7. 散户游击战选股公式
  8. 趋势操盘尾盘选股公式
  9. 尾盘进选股公式
  10. 看主力选股公式