强庄控盘选股公式

发布时间:2023-10-29

选股公式源码

VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);
VUR1:=(CAPITAL * VUR0);
VUR2:=(SMA(AMOUNT,10,1) / 1000);
VUR3:=MA((CLOSE * 3),5);
VUR4:=VUR2*C*3/VUR3*1/10;
VUR5:=VUR2*O*3/VUR3*1/10;
VUR6:=VUR2*H*3/VUR3*1/10;
VUR7:=VUR2*L*3/VUR3*1/10;
VUR8:=(2*VUR5+VUR6+VUR7+3*VUR4)/7;
VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1) * VUR8)),2);
VURA:=EMA((VUR1 - VUR9),1);
VU1:=IF((VURA > REF(VURA,1)),((VURA-REF(VURA,1))/100),0);{*15/1000}
VU2:=IF((VURA < REF(VURA,1)),((VURA-REF(VURA,1))/100),0);
VU3:=SUM(VU1,15);
VU4:=EMA(VU3,10);
VU5:=REF(VU4,1);
VU6:=EMA(CLOSE,13);
VU7:=(VU6 < REF(VU6,1));
VU8:=(VU7 AND (VU4 > VU5));
VU9:=(SUM(VU2,21) * (0 - 1));
VUA:=EMA(EMA(VU9,5),8);
VUB:=REF(VUA,1);
买线:=VU5/10000,,COLORDB70DB;
卖线:=VUB/10000,,COLORLIGREEN;
VAR118:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR118-REF(VAR118,1))/REF(VAR118,1)*1000;
财:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
神:=EMA(财,3);
JJ:=DYNAINFO(11);
BTJ11:=(C-JJ)/JJ<=-0.03;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ3:=CROSS(财,神) AND 财<-0.3;
庄:= BTJ11 AND BTJ2 AND BTJ3;
{强庄}
AAA:=(3*C+H+L+O)/6;
短线:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
中线:=(LLV(短线,2)+LLV(短线,4)+LLV(短线,6))/3;
VURB:=EMA(VUR1-VUR9,1);
VURC:=REF(VURB,1);
VURE:=(VURB-VURC)*15;
VURG:=(VURC-VURB)*(-1);
VURH:=IF(VURB>VURC,VURE/1000,0);
强庄控盘:(买线>卖线 OR 买线>=REF(买线,1)) AND ((短线>中线 AND REF(短线,1)=REF(中线,1) AND VURH>0 AND CLOSE>OPEN) AND (FILTER(庄,55) OR FILTER(庄,13)));

选股公式翻译

VUR0赋值:(((((2 * 开盘价) + 最高价) + 最低价) + (3 * 收盘价)) / 7)
VUR1赋值:(当前流通股本(手) * VUR0)
VUR2赋值:(成交额(元)的10日[1日权重]移动平均 / 1000)
VUR3赋值:(收盘价*3)的5日简单移动平均
VUR4赋值:VUR2*收盘价*3/VUR3*1/10
VUR5赋值:VUR2*开盘价*3/VUR3*1/10
VUR6赋值:VUR2*最高价*3/VUR3*1/10
VUR7赋值:VUR2*最低价*3/VUR3*1/10
VUR8赋值:(2*VUR5+VUR6+VUR7+3*VUR4)/7
VUR9赋值:以(成交量(手)的1日累和*VUR8)为权重VUR4的2日指数移动平均的动态移动平均的2日指数移动平均
VURA赋值:(VUR1-VUR9)的1日指数移动平均
VU1赋值:如果(VURA>1日前的VURA),返回((VURA-1日前的VURA)/100),否则返回0
VU2赋值:如果(VURA<1日前的VURA),返回((VURA-1日前的VURA)/100),否则返回0
VU3赋值:VU1的15日累和
VU4赋值:VU3的10日指数移动平均
VU5赋值:1日前的VU4
VU6赋值:收盘价的13日指数移动平均
VU7赋值:(VU6 < 1日前的VU6)
VU8赋值:(VU7 AND (VU4 > VU5))
VU9赋值:(VU2的21日累和 * (0 - 1))
VUA赋值:VU9的5日指数移动平均的8日指数移动平均
VUB赋值:1日前的VUA
买线赋值:VU5/10000,,COLORDB70DB
卖线赋值:VUB/10000,,画淡绿色
VAR118赋值:收盘价的13日指数移动平均的13日指数移动平均
控盘赋值:(VAR118-1日前的VAR118)/1日前的VAR118*1000
财赋值:(收盘价的8日指数移动平均-收盘价的55日指数移动平均)*10
神赋值:财的3日指数移动平均
JJ赋值:均价
BTJ11赋值:(收盘价-JJ)/JJ<=-0.03
BTJ2赋值:控盘>1日前的控盘 AND 控盘<-0.2
BTJ3赋值:财上穿神 AND 财<-0.3
庄赋值: BTJ11 AND BTJ2 AND BTJ3
AAA赋值:(3*收盘价+最高价+最低价+开盘价)/6
短线赋值:(8*AAA+7*1日前的AAA+6*2日前的AAA+5*3日前的AAA+4*4日前的AAA+3*5日前的AAA+2*6日前的AAA+8日前的AAA)/36
中线赋值:(2日内短线的最低值+4日内短线的最低值+6日内短线的最低值)/3
VURB赋值:VUR1-VUR9的1日指数移动平均
VURC赋值:1日前的VURB
VURE赋值:(VURB-VURC)*15
VURG赋值:(VURC-VURB)*(-1)
VURH赋值:如果VURB>VURC,返回VURE/1000,否则返回0
输出强庄控盘:(买线>卖线 OR 买线>=1日前的买线) AND ((短线>中线 AND 1日前的短线=1日前的中线 AND VURH>0 AND 收阳线) AND (庄的55日过滤 OR 庄的13日过滤))

演示图片

s_15747.png

相关选股公式

  1. 量王高控选股公式
  2. 金牌短线选股公式
  3. 短线小天使选股公式
  4. 放量上攻OBV选股公式
  5. 叠倍量选股公式
  6. 短线起爆点选股公式
  7. 潜龙升天中线选股公式
  8. 短线主力资金选股公式
  9. 短线买卖波段选股公式
  10. 短线交易选股公式