飞马起爆选股公式

发布时间:2023-12-10

选股公式源码

A1:=1;
A18:=(EMA(CLOSE,2)) * A1;
A19:=(EMA((((SLOPE(CLOSE,21)) * 20) + CLOSE),42)) * A1;
A20:=(HHV((MA(HIGH,13)),13)) * A1;
A21:=(LLV((MA(HIGH,13)),1)) * A1;
A22:=(EMA(CLOSE,4)) * A1;
A23:=((((A18 >= A19) AND (A21 = A20)) AND (A18 > A22)) AND (CLOSE > A21)) AND ((REF(A21,1)) < (REF(A20,1)));
A24:=BArslAST(A23) + 1;
A25:=(LLV(LOW,A24)) * 1.3;
A26:=(LLV(LOW,20)) * 1.418;
A27:=(((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.07)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26);
A28:=A27 AND (FILTER(A27,A24));
A30:=((((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.035)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26)) ;
A31:=A30 AND (FILTER(A30,20));
飞马起爆:(A28 OR A31);

选股公式翻译

A1赋值:1
A18赋值:(收盘价的2日指数移动平均) * A1
A19赋值:((((收盘价的21日线性回归斜率)*20)+收盘价)的42日指数移动平均) * A1
A20赋值:(13日内(最高价的13日简单移动平均)的最高值) * A1
A21赋值:(1日内(最高价的13日简单移动平均)的最低值) * A1
A22赋值:(收盘价的4日指数移动平均) * A1
A23赋值:((((A18 >= A19) AND (A21 = A20)) AND (A18 > A22)) AND (收盘价 > A21)) AND ((1日前的A21) < (1日前的A20))
A24赋值:上次A23距今天数 + 1
A25赋值:(A24日内最低价的最低值) * 1.3
A26赋值:(20日内最低价的最低值) * 1.418
A27赋值:(((((A18 >= A19) AND (A21 = A20)) AND ((收盘价 / (1日前的收盘价)) >= 1.07)) AND (A24 <= 30)) AND (收盘价 <= A25)) AND (收盘价 <= A26)
A28赋值:A27 AND (A27的A24日过滤)
A30赋值:((((((A18 >= A19) AND (A21 = A20)) AND ((收盘价 / (1日前的收盘价)) >= 1.035)) AND (A24 <= 30)) AND (收盘价 <= A25)) AND (收盘价 <= A26)) 
A31赋值:A30 AND (A30的20日过滤)
输出飞马起爆:(A28 OR A31)

演示图片

s_15834.png

相关选股公式

  1. 获利极大选股公式
  2. 杀庄回马选股公式
  3. 摸底选股公式
  4. 冲破结界选股公式
  5. 小牛回头选股公式
  6. 爆启选股公式
  7. 牛妖回头选股公式
  8. 蓄势出击选股公式
  9. 牛股趋势走强选股公式
  10. 启动板选股公式