强庄起爆点选股公式

发布时间:2023-12-24

选股公式源码

X_1:=HIGH>OPEN AND HIGH>CLOSE AND CLOSE>OPEN AND VOL/REF(VOL,1)>2;
X_2:=VOL/REF(HHV(VOL,200),1)<0.618;
X_3:=CLOSE>=MA(CLOSE,5) AND CLOSE>MA(CLOSE,200);
X_4:=CLOSE/MA(CLOSE,200)<1.5;
X_5:=CLOSE/REF(HHV(HIGH,200),1)>=0.85;
X_6:=CLOSE>=3.5 AND CLOSE<=25;
X_7:=FINANCE(3)=4 OR FINANCE(3)=3;
X_8:=IF(X_7,ZTPRICE(REF(CLOSE,1),0.2),ZTPRICE(REF(CLOSE,1),0.1));
X_9:=CLOSE>=X_8;
X_10:=COUNT(X_9,101)>=1;
X_11:=OPEN/REF(CLOSE,1)<1.03;
XG:X_1 AND X_2 AND X_3 AND X_4 AND X_5 AND X_6 AND X_10 AND X_11;

选股公式翻译

X_1赋值:最高价>开盘价 AND 最高价>收盘价 AND 收阳线ANDSE 成交量(手)/1日前的成交量(手)>2
X_2赋值:成交量(手)/1日前的200日内成交量(手)的最高值<0.618
X_3赋值:收盘价>=收盘价的5日简单移动平均 AND 收盘价>收盘价的200日简单移动平均
X_4赋值:收盘价/收盘价的200日简单移动平均<1.5
X_5赋值:收盘价/1日前的200日内最高价的最高值>=0.85
X_6赋值:收盘价>=3.5 AND 收盘价<=25
X_7赋值:沪深京品种类型=4 OR 沪深京品种类型=3
X_8赋值:如果X_7,返回计算涨停价,否则返回计算涨停价
X_9赋值:收盘价>=X_8
X_10赋值:统计101日中满足X_9的天数>=1
X_11赋值:开盘价/1日前的收盘价<1.03
输出XG:X_1 AND X_2 AND X_3 AND X_4 AND X_5 AND X_6 AND X_10 AND X_11

演示图片

s_15861.png

相关选股公式

  1. 狂龙回首选股公式
  2. 牛妖回头选股公式
  3. 三浪起爆选股公式
  4. 坐火箭升级版选股公式
  5. 起飞加速选股公式
  6. 搏涨成交量选股公式
  7. 擒牛成交量选股公式
  8. 妖成龙选股公式
  9. 精品擒妖选股公式
  10. 太极乾坤选股公式