妖式小牛选股公式

发布时间:2020-03-19

选股公式源码

A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
A4:=MA(CLOSE,60);
A5:=MA(CLOSE,120);
A6:=MA(CLOSE,250);
A7:= CCI>100;
A8:=MA(CLOSE,26);
A9:=A8+2*STD(CLOSE,26);
A10:=A8-2*STD(CLOSE,26);
A11:=REF(C,1)<REF(A9,1) AND C>A9;
A12:=REF(A1,1)*1.04>REF(A9,1);
A13:=REF(A1,2)*1.04>REF(A9,2);
A14:=A1>A2 AND A2>A3 ;
A15:=REF(C,1)>REF(A2,1)AND REF(C,2)>REF(A2,2) ;
A16:=IF(NAMELIKE('S'),0,1);
A17:=IF(NAMELIKE('*'),0,1);
A18:=(H-C)/C*100<0.12;
A19:=EMA(CLOSE,10);
A20:=EMA(CLOSE,60);
A21 := BARSLAST(CROSS(A19,A20));
A22 :=IF((A21<4),1,0);
A23:=C>REF(C,1) AND C>REF(C,2)  ;
A24:=REF(cci,2)>100 AND REF(CCI,3)>140 ;
A25:= REF(O,1)>REF(C,1) AND A24 ;
A26: A7 AND  A14 AND A11 AND  A15 AND A16 AND A17 AND A12 AND A13 AND A18 AND A22 AND  A25 ;

选股公式翻译

A1赋值:收盘价的5日简单移动平均
A2赋值:收盘价的10日简单移动平均
A3赋值:收盘价的20日简单移动平均
A4赋值:收盘价的60日简单移动平均
A5赋值:收盘价的120日简单移动平均
A6赋值:收盘价的250日简单移动平均
A7赋值: CCI>100
A8赋值:收盘价的26日简单移动平均
A9赋值:A8+2*收盘价的26日估算标准差
A10赋值:A8-2*收盘价的26日估算标准差
A11赋值:1日前的收盘价<1日前的A9 AND 收盘价>A9
A12赋值:1日前的A1*1.04>1日前的A9
A13赋值:2日前的A1*1.04>2日前的A9
A14赋值:A1>A2 AND A2>A3 
A15赋值:1日前的收盘价>1日前的A2AND 2日前的收盘价>2日前的A2 
A16赋值:如果模糊匹配品种名称,返回0,否则返回1
A17赋值:如果模糊匹配品种名称,返回0,否则返回1
A18赋值:(最高价-收盘价)/收盘价*100<0.12
A19赋值:收盘价的10日指数移动平均
A20赋值:收盘价的60日指数移动平均
赋值: 上次A19上穿A20距今天数
赋值:如果(A21<4),返回1,否则返回0
A23赋值:收盘价>1日前的收盘价 AND 收盘价>2日前的收盘价 
A24赋值:2日前的CCI>100 AND 3日前的CCI>140 
A25赋值: 1日前的开盘价>1日前的收盘价 AND A24 
输出A26: A7 AND A14 AND A11 AND A15 AND A16 AND A17 AND A12 AND A13 AND A18 AND A22 AND A25 

演示图片


相关选股公式

  1. 主导资金动向选股公式
  2. 九九归一走强选股公式
  3. 接力涨选股公式
  4. 辨色CCI波段选股公式
  5. 趋势操盘尾盘选股公式
  6. 异动A选股公式
  7. 尾盘进选股公式
  8. 简单CCI买入选股公式
  9. 六六六选股公式
  10. 冲天短进选股公式