接力涨选股公式

发布时间:2023-11-26

选股公式源码

WR1:=100*(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21));
WR2:=100*(HHV(HIGH,42)-CLOSE)/(HHV(HIGH,42)-LLV(LOW,42));
MACD:=((EMA(CLOSE,12)-EMA(CLOSE,26))-(EMA((EMA(CLOSE,12)-EMA(CLOSE,26)),9)))*2;
TYP:=(HIGH+LOW+CLOSE)/3 ;
CC:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
NOSEL:=IF((CROSS(WR1,20) AND CROSS(WR2,20)),0,1);
CCI买点:=CROSS(CC,250) AND cci>REF(CCI,1) AND macd>0 AND NOSEL AND C>EMA(C,200);
突破线:=SMA(H,14,2)*1.08;
接力涨:FILTER((CCI买点 AND C>突破线) OR (REF(CCI买点,1) AND C>突破线),3),COLORYELLOW;

选股公式翻译

WR1赋值:100*(21日内最高价的最高值-收盘价)/(21日内最高价的最高值-21日内最低价的最低值)
WR2赋值:100*(42日内最高价的最高值-收盘价)/(42日内最高价的最高值-42日内最低价的最低值)
MACD赋值:((收盘价的12日指数移动平均-收盘价的26日指数移动平均)-((收盘价的12日指数移动平均-收盘价的26日指数移动平均)的9日指数移动平均))*2
TYP赋值:(最高价+最低价+收盘价)/3 
CC赋值:(TYP-TYP的14日简单移动平均)/(0.015*TYP的14日平均绝对偏差)
NOSEL赋值:如果(WR1上穿20ANDCROSS(WR2,20)),返回0,否则返回1
CCI买点赋值:CC上穿250 AND CCI>1日前的CCI AND MACD>0 AND NOSEL AND 收盘价>收盘价的200日指数移动平均
突破线赋值:最高价的14日[2日权重]移动平均*1.08
输出接力涨:(CCI买点ANDC>突破线)OR(1日前的CCI买点ANDC>突破线)的3日过滤,画黄色

演示图片

s_15817.png

相关选股公式

  1. 核启动选股公式
  2. 主导资金动向选股公式
  3. 智能MACD选股公式
  4. 突破回踩选股公式
  5. 强势股初起选股公式
  6. 金牛突破选股公式
  7. 九九归一走强选股公式
  8. 换手率抄底选股公式
  9. 一夜持股选股公式
  10. 泽熙抄底选股公式