找牛股选股公式

发布时间:2023-11-26

选股公式源码

X_1:=REF(CLOSE,1)/REF(CLOSE,2)>1.095;
X_2:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>9.9 AND (CLOSE-REF(CLOSE,3))/REF(CLOSE,3)*100<31 AND (CLOSE-REF(CLOSE,4))/REF(CLOSE,4)*100<40;
X_3:=CLOSE<16 AND REF(VOL/CAPITAL*100,1)<25 AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,21) AND MA(CLOSE,5)>MA(CLOSE,34);
X_4:=VOL<=REF(VOL,1)*3.1 AND (CLOSE-REF(CLOSE,9))/REF(CLOSE,9)*100<50 AND (CLOSE-REF(CLOSE,7))/REF(CLOSE,7)*100<50 ;
X_5:= (CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100<150 AND REF(VOL/CAPITAL*100,0)<30 AND REF(VOL/CAPITAL*100,2)<45 AND MA(CLOSE,3)>MA(CLOSE,5);
牛股:X_1 AND X_2 AND X_3 AND X_4 AND X_5,COLORYELLOW,LINETHICK2;

选股公式翻译

X_1赋值:1日前的收盘价/2日前的收盘价>1.095
X_2赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100>9.9 AND (收盘价-3日前的收盘价)/3日前的收盘价*100<31 AND (收盘价-4日前的收盘价)/4日前的收盘价*100<40
X_3赋值:收盘价<16 AND 1日前的成交量(手)/当前流通股本(手)*100<25 AND 收盘价的5日简单移动平均>收盘价的10日简单移动平均 AND 收盘价的10日简单移动平均>收盘价的21日简单移动平均 AND 收盘价的5日简单移动平均>收盘价的34日简单移动平均
X_4赋值:成交量(手)<=1日前的成交量(手)*3.1 AND (收盘价-9日前的收盘价)/9日前的收盘价*100<50 AND (收盘价-7日前的收盘价)/7日前的收盘价*100<50 
X_5赋值: (收盘价-12日前的收盘价)/12日前的收盘价*100<150 AND 0日前的成交量(手)/当前流通股本(手)*100<30 AND 2日前的成交量(手)/当前流通股本(手)*100<45 AND 收盘价的3日简单移动平均>收盘价的5日简单移动平均
输出找牛股:X_1 AND X_2 AND X_3 AND X_4 AND X_5,画黄色,线宽为2

演示图片

s_15816.png

相关选股公式

  1. 大牛股起爆选股公式
  2. 探寻牛股选股公式
  3. 牛股起点选股公式
  4. 暴涨牛股选股公式
  5. 牛股狙击手选股公式
  6. 疯牛信号选股公式
  7. 疯牛开始狂奔选股公式
  8. 主力锁仓拉升选股公式
  9. 致命攻击选股公式
  10. 牛股强势异动选股公式