锁定起爆点选股公式

发布时间:2023-11-26

选股公式源码

ZQ:=BARSCOUNT(C);
YZ:=C=ZTPRICE(REF(C,1),0.1)AND L=H;
XG:=EVERY(YZ,ZQ) OR ZQ=1;
A1:=V/REF(V,1)>=3;
A2:=(C-REF(C,1))/REF(C,1)*100<8;
A3:=V>=HHV(V,50);
A4:=C>0;
锁定起爆点:C>MA(C,20) AND A1 AND A2 AND A3 AND A4 AND NOT(XG OR NAMELIKE('ST')OR NAMELIKE('*ST')OR NAMELIKE('S')OR DYNAINFO(4)=0 OR INBLOCK('创业板') OR INBLOCK('创业板'));

选股公式翻译

ZQ赋值:收盘价的有效数据周期数
YZ赋值:收盘价=计算涨停价AND 最低价=最高价
XG赋值:最近ZQ日一直存在YZ OR ZQ=1
A1赋值:成交量(手)/1日前的成交量(手)>=3
A2赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100<8
A3赋值:成交量(手)>=50日内成交量(手)的最高值
A4赋值:收盘价>0
输出锁定起爆点:收盘价>收盘价的20日简单移动平均 AND A1 AND A2 AND A3 AND A4 AND 取反

演示图片

s_15815.png

相关选股公式

  1. 四项一致选股公式
  2. 骑龙战法选股公式
  3. 开花抓牛选股公式
  4. 暴均选股公式
  5. 战神选股公式
  6. 抄到底选股公式
  7. 风险评测选股公式
  8. 抓小马选股公式
  9. 狼一号选股公式
  10. 神峰研析线选股公式