涨成牛妖选股公式

发布时间:2023-11-26

选股公式源码

N1:=MA(CLOSE,41)+MA(CLOSE,41)*10/100;
N2:=MA(CLOSE,23)+MA(CLOSE,23)*5/100;
N3:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
N4:=CLOSE>REF(CLOSE,1)*1.05 ;
涨成牛妖:CROSS(N3,N1) AND N4;

选股公式翻译

N1赋值:收盘价的41日简单移动平均+收盘价的41日简单移动平均*10/100
N2赋值:收盘价的23日简单移动平均+收盘价的23日简单移动平均*5/100
N3赋值:(收盘价的3日简单移动平均+收盘价的6日简单移动平均+收盘价的12日简单移动平均+收盘价的24日简单移动平均)/4
N4赋值:收盘价>1日前的收盘价*1.05 
输出涨成牛妖:N3上穿N1 AND N4

演示图片

s_15818.png

相关选股公式

  1. 四项一致选股公式
  2. 骑龙战法选股公式
  3. 开花抓牛选股公式
  4. 暴均选股公式
  5. 战神选股公式
  6. 抄到底选股公式
  7. 风险评测选股公式
  8. 抓小马选股公式
  9. 狼一号选股公式
  10. 神峰研析线选股公式