量能操作选股公式

发布时间:2021-03-28

选股公式源码

VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);MAVOL2:=MA(VOLUME,20);MAVOL3:=MA(VOLUME,60);
MAVOL4:=MAVOL3*1.2+MAVOL1/5+MAVOL2/5;
VAR1:=VOL>MAVOL4;
TJ1:=COUNT(VAR1,15)>=4;
TJ2:=COUNT(VAR1,50)>=7;
{TJ3:=COUNT(VAR1,60)>=10;}
VAR2:=MA(C,21);VAR3:=REF(VAR2,1);
TJ4:=EVERY(VAR2>VAR3,20);
收益:=FINANCE(38);
TJ5:=收益>0;
股价:=C>6 AND C<60;
HH:=HHV(H,20); LL:=LLV(L,20);
TJ6:=HH/LL<1.18 AND C/HH>0.86;  
XG:(TJ1  AND  TJ2)   AND TJ4 AND TJ5 AND 股价 AND TJ6;

选股公式翻译

VOLUME赋值:成交量(手)
MAVOL1赋值:VOLUME的5日简单移动平均
MAVOL2赋值:VOLUME的20日简单移动平均
MAVOL3赋值:VOLUME的60日简单移动平均
MAVOL4赋值:MAVOL3*1.2+MAVOL1/5+MAVOL2/5
VAR1赋值:成交量(手)>MAVOL4
TJ1赋值:统计15日中满足VAR1的天数>=4
TJ2赋值:统计50日中满足VAR1的天数>=7
VAR2赋值:收盘价的21日简单移动平均
VAR3赋值:1日前的VAR2
TJ4赋值:最近20日一直存在VAR2>VAR3
收益赋值:每股收益(最近一期)
TJ5赋值:收益>0
股价赋值:收盘价>6 AND 收盘价<60
HH赋值:20日内最高价的最高值
LL赋值:20日内最低价的最低值
TJ6赋值:HH/LL<1.18 AND 收盘价/HH>0.86
输出XG:(TJ1 AND TJ2) AND TJ4 AND TJ5 AND 股价 AND TJ6

演示图片

s_14112.png

相关选股公式

  1. 一招定乾坤选股公式
  2. 横竖选股公式
  3. 专抓起爆点选股公式
  4. 选股必记的企业三选择
  5. 底部渐进三招选股法
  6. 主升异动选股公式
  7. 红倍柱选股公式
  8. 背驰回调买优化选股公式
  9. 启动拉升选股公式
  10. 底部选股三中绝招