短期二次突破选股公式

发布时间:2021-10-16

选股公式源码

volUME:=VOL;
MAVOL1:=MA(VOLUME,5);MAVOL2:=MA(VOLUME,20);MAVOL3:=MA(VOLUME,60);
MAVOL4:=MAVOL3*1+MAVOL1/5+MAVOL2/20+MAVOL3/60;
VAR1:=VOL>MAVOL4;
TJ1:=EVERY(VAR1,3);
量能连续数量:=COUNT(TJ1,66)>5;
量能最近日期:=BArslAst(TJ1)<7;
{TJ3:=COUNT(VAR1,60)>=10;}
收益:=FINANCE(38);
股价:=C>6 AND C<60;  
MA20:=MA(C,20);
TJ2:=MA20/REF(MA20,30)<1.099;  {别涨太多}
TJ3:=HHV(C,240)/LLV(C,240)<1.92; {1个内翻倍股一盘涨不了太多,最多算龙回头}
A:=CROSS(C,MA20);
NA:=EXISTR(A,12,1);
DD:=A AND NA=1;
LNNG:  量能连续数量   AND  量能最近日期  AND 收益>0  AND  股价 AND TJ2 AND TJ3 AND DD;

选股公式翻译

VOLUME赋值:成交量(手)
MAVOL1赋值:VOLUME的5日简单移动平均
MAVOL2赋值:VOLUME的20日简单移动平均
MAVOL3赋值:VOLUME的60日简单移动平均
MAVOL4赋值:MAVOL3*1+MAVOL1/5+MAVOL2/20+MAVOL3/60
VAR1赋值:成交量(手)>MAVOL4
TJ1赋值:最近3日一直存在VAR1
量能连续数量赋值:统计66日中满足TJ1的天数>5
量能最近日期赋值:上次TJ1距今天数<7
收益赋值:每股收益(最近一期)
股价赋值:收盘价>6 AND 收盘价<60
MA20赋值:收盘价的20日简单移动平均
TJ2赋值:MA20/30日前的MA20<1.099
TJ3赋值:240日内收盘价的最高值/240日内收盘价的最低值<1.92
A赋值:收盘价上穿MA20
NA赋值:从前12日到前1日存在A
DD赋值:A AND NA=1
输出LNNG: 量能连续数量 AND 量能最近日期 AND 收益>0 AND 股价 AND TJ2 AND TJ3 AND DD

演示图片

s_14429.png

相关选股公式

  1. 突破当天买入选股公式
  2. 归壹突破选股公式
  3. 放量突破布林线中轨选股公式
  4. 大阴线突破选股公式
  5. 横盘区间突破选股公式
  6. 突破年线选股公式
  7. 连阳突破选股公式
  8. N字突破买点选股公式
  9. 不破假阴真阳选股公式
  10. 短期快涨选股公式