潜伏回升选股公式

发布时间:2022-06-19

选股公式源码

VAR1:=EMA(EMA(CLOSE,13),13);
VAR2:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR3:=DYNAINFO(11);
VAR4:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
VAR5:=EMA(VAR4,3);
VAR6:=(C-VAR3)/VAR3<-0.03;
VAR7:=VAR2>REF(VAR2,1) AND VAR2<-0.2;
VAR8:=CROSS(VAR4,VAR5) AND VAR4<-0.3;
潜伏回升:FILTER(VAR6 AND VAR7 AND VAR8,13),COLORRED,LINETHICK2;

选股公式翻译

VAR1赋值:收盘价的13日指数移动平均的13日指数移动平均
VAR2赋值:(VAR1-1日前的VAR1)/1日前的VAR1*1000
VAR3赋值:均价
VAR4赋值:(收盘价的8日指数移动平均-收盘价的55日指数移动平均)*10
VAR5赋值:VAR4的3日指数移动平均
VAR6赋值:(收盘价-VAR3)/VAR3<-0.03
VAR7赋值:VAR2>1日前的VAR2 AND VAR2<-0.2
VAR8赋值:VAR4上穿VAR5 AND VAR4<-0.3
输出潜伏回升:VAR6ANDVAR7ANDVAR8的13日过滤,画红色,线宽为2

演示图片

s_14959.png

相关选股公式

  1. 潜力之星选股公式
  2. 红彩头选股公式
  3. 先锋一号选股公式
  4. 金振选股公式
  5. 龙头再龙选股公式
  6. 快速介入选股公式
  7. 杀入选股公式
  8. 龙头启动选股公式
  9. 大笔进货选股公式
  10. 牛红柿子选股公式