弧底跳空突破选股公式

发布时间:2023-07-16

选股公式源码

AA:=(C*2+H+L+O)/5;
A1:=(EMA(AA,4)+MA(AA,8)+MA(AA,16))/3;
A2:=(EMA(AA,9)+MA(AA,18)+MA(AA,36))/3;
A3:=(EMA(AA,13)+MA(AA,26)+MA(AA,52))/3;
A4:=(EMA(AA,24)+MA(AA,48)+MA(AA,96))/3;
A10:=MAX(MAX(A1,A2),A3);
圆弧底:=LONGCROSS(A1,A3,30)AND (A4-A3)/A3<0.05 AND A10<A4;
跳空缺口:=HIGH<(REF(LOW,1)-0.001) || LOW>(REF(HIGH,1)+0.001);
十日圆弧底:=EXIST(圆弧底,10);
XG:十日圆弧底 AND 跳空缺口 AND L>REF(H,1) AND C>O;

选股公式翻译

AA赋值:(收盘价*2+最高价+最低价+开盘价)/5
A1赋值:(AA的4日指数移动平均+AA的8日简单移动平均+AA的16日简单移动平均)/3
A2赋值:(AA的9日指数移动平均+AA的18日简单移动平均+AA的36日简单移动平均)/3
A3赋值:(AA的13日指数移动平均+AA的26日简单移动平均+AA的52日简单移动平均)/3
A4赋值:(AA的24日指数移动平均+AA的48日简单移动平均+AA的96日简单移动平均)/3
A10赋值:A1和A2的较大值和A3的较大值
圆弧底赋值:A1小于A3保持30个交易日后交叉上穿AND (A4-A3)/A3<0.05 AND A10(1日前的最高价+0.001)
十日圆弧底赋值:最近10日存在圆弧底
输出XG:十日圆弧底 AND 跳空缺口 AND 最低价>1日前的最高价 AND 收阳线

演示图片

s_15563.png

相关选股公式

  1. 突破回踩选股公式
  2. 金牛突破选股公式
  3. 突破主升狙击选股公式
  4. 出击捉庄选股公式
  5. 倍量突破选股公式
  6. 接力涨选股公式
  7. 圆弧突破选股公式
  8. 缺口抄底选股公式
  9. 红妖突破选股公式
  10. 有效突破追入选股公式