战神抄底选股公式

发布时间:2023-12-24

选股公式源码

A_1:=(MAX(REF(CLOSE,1),REF(OPEN,1))-MIN(REF(CLOSE,1),REF(OPEN,1)))/2+MIN(REF(CLOSE,1),REF(OPEN,1));
A_2:=(MAX(REF(CLOSE,2),REF(OPEN,2))-MIN(REF(CLOSE,2),REF(OPEN,2)))/2+MIN(REF(CLOSE,2),REF(OPEN,2));
A_3:=(MAX(REF(CLOSE,3),REF(OPEN,3))-MIN(REF(CLOSE,3),REF(OPEN,3)))/2+MIN(REF(CLOSE,3),REF(OPEN,3));
A_4:=(MAX(REF(CLOSE,4),REF(OPEN,4))-MIN(REF(CLOSE,4),REF(OPEN,4)))/2+MIN(REF(CLOSE,4),REF(OPEN,4));
A_5:=(A_1+A_2+A_3)/3;
A_6:=A_5<A_4;
A_7:=REF(VOL,1)/REF(VOL,4);
A_8:=A_7<1;
A_9:=VOL>=REF(VOL,1);
A_10:=CLOSE>REF(HIGH,1);
A_11:=(REF(HIGH,6)-REF(LOW,4))/REF(LOW,4)>0.1 OR (REF(HIGH,6)-REF(LOW,1))/REF(LOW,1)>0.146;
A_12:=CROSS(CLOSE,REF(HIGH,1)) AND CROSS(CLOSE,REF(HIGH,2)) AND CROSS(CLOSE,REF(HIGH,3));
A_13:=CLOSE/REF(CLOSE,1)>=1.04;
XG:A_6 AND A_8 AND A_9 AND A_10 AND A_11;

选股公式翻译

A_1赋值:(1日前的收盘价和1日前的开盘价的较大值-1日前的收盘价和1日前的开盘价的较小值)/2+1日前的收盘价和1日前的开盘价的较小值
A_2赋值:(2日前的收盘价和2日前的开盘价的较大值-2日前的收盘价和2日前的开盘价的较小值)/2+2日前的收盘价和2日前的开盘价的较小值
A_3赋值:(3日前的收盘价和3日前的开盘价的较大值-3日前的收盘价和3日前的开盘价的较小值)/2+3日前的收盘价和3日前的开盘价的较小值
A_4赋值:(4日前的收盘价和4日前的开盘价的较大值-4日前的收盘价和4日前的开盘价的较小值)/2+4日前的收盘价和4日前的开盘价的较小值
A_5赋值:(A_1+A_2+A_3)/3
A_6赋值:A_5=1日前的成交量(手)
A_10赋值:收盘价>1日前的最高价
A_11赋值:(6日前的最高价-4日前的最低价)/4日前的最低价>0.1 OR (6日前的最高价-1日前的最低价)/1日前的最低价>0.146
A_12赋值:收盘价上穿1日前的最高价 AND 收盘价上穿2日前的最高价 AND 收盘价上穿3日前的最高价
A_13赋值:收盘价/1日前的收盘价>=1.04
输出XG:A_6 AND A_8 AND A_9 AND A_10 AND A_11

演示图片

s_15863.png

相关选股公式

  1. 金顶抄底选股公式
  2. 主力吸筹抄底选股公式
  3. 冷刀抄底选股公式
  4. 筹码异动抄底选股公式
  5. 关注确认抄底选股公式
  6. 云端抄底选股公式
  7. 白武士抄底选股公式
  8. 换手率抄底选股公式
  9. 金钻抄底选股公式
  10. 泽熙抄底选股公式