深挖金坑选股公式

发布时间:2020-06-30

选股公式源码

A:=REF(C,1);
RSI:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;
A4:=RSI<20;
ZF:=(C/REF(C,1)-1)*100;
深坑:=IF(BETWEEN(A4,0,5) AND L<=REF(C,A4)AND ZF<=-5 ,20,0);
XG:C>=O AND REF(深坑 ,1)=20 AND REF(RSI,1)<20 ;

选股公式翻译

A赋值:1日前的收盘价
RSI赋值:收盘价-A和0的较大值的6日[1日权重]移动平均/收盘价-A的绝对值的6日[1日权重]移动平均*100
A4赋值:RSI<20
ZF赋值:(收盘价/1日前的收盘价-1)*100
深坑赋值:如果A4位于0和5之间ANDL<=A4日前的收盘价ANDZF<=-5,返回20,否则返回0
输出XG:收盘价>=开盘价 AND 1日前的深坑=20 AND 1日前的RSI<20

演示图片


相关选股公式

  1. 蛮准选股公式
  2. 底部买多选股公式
  3. RSI底背离选股公式
  4. 抓宝选股公式
  5. 准备赚钱选股公式
  6. 深坑选股公式
  7. 短波低吸选股公式
  8. 全背离选股公式
  9. RSI底背选股公式
  10. 抓牛大底选股公式