心理基准选股公式

发布时间:2023-09-24

选股公式源码

JJ:=(CLOSE+HIGH+LOW)/3;A:=EMA(JJ,10);
B:=REF(A,1);CXH1:=EMA(EMA(CLOSE,9),9);
控盘:=(CXH1-REF(CXH1,1))/REF(CXH1,1)*1000;
CXHR1:=MA(V,8);
CXHR2:=CXHR1>MA(V,89);
CXHR3:=EXPMA(C,5);
CXHR4:=EXPMA(C,29);
CXHR5:=CXHR3>CXHR4;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(Abs(CLOSE-LC),12,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;
CXHR6:=RSI1>RSI2 AND CXHR5 AND CXHR2;
A10:=CROSS(控盘,0);
QW1:=(HIGH+LOW+CLOSE*2)/4;
QW3:=EMA(QW1,10);
QW4:=STD(QW1,10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=EMA(QW5,5);
QW7:=EMA(QW6,10)+100/2-5;
XG:A>B AND A10 AND CXHR6 AND QW7>REF(QW7,1);

选股公式翻译

JJ赋值:(收盘价+最高价+最低价)/3
A赋值:JJ的10日指数移动平均
B赋值:1日前的A
CXH1赋值:收盘价的9日指数移动平均的9日指数移动平均
控盘赋值:(CXH1-1日前的CXH1)/1日前的CXH1*1000
CXHR1赋值:成交量(手)的8日简单移动平均
CXHR2赋值:CXHR1>成交量(手)的89日简单移动平均
CXHR3赋值:收盘价的5日指数移动平均
CXHR4赋值:收盘价的29日指数移动平均
CXHR5赋值:CXHR3>CXHR4
LC赋值:1日前的收盘价
RSI1赋值:收盘价-LC和0的较大值的12日[1日权重]移动平均/收盘价-LC的绝对值的12日[1日权重]移动平均*100
RSI2赋值:收盘价-LC和0的较大值的56日[1日权重]移动平均/收盘价-LC的绝对值的56日[1日权重]移动平均*100
CXHR6赋值:RSI1>RSI2 AND CXHR5 AND CXHR2
A10赋值:控盘上穿0
QW1赋值:(最高价+最低价+收盘价*2)/4
QW3赋值:QW1的10日指数移动平均
QW4赋值:QW1的10日估算标准差
QW5赋值:(QW1-QW3)*100/QW4
QW6赋值:QW5的5日指数移动平均
QW7赋值:QW6的10日指数移动平均+100/2-5
输出XG:A>B AND A10 AND CXHR6 AND QW7>1日前的QW7

演示图片

s_15689.png

相关选股公式

  1. 金山红牛选股公式
  2. 主导资金动向选股公式
  3. 量王高控选股公式
  4. 不求人选股公式
  5. 阴线低吸模式选股公式
  6. 机构趋势波段选股公式
  7. 散户游击战选股公式
  8. 强庄控盘选股公式
  9. 莫贪选股公式
  10. 游资追股选股公式