红钻买入选股公式

发布时间:2021-03-21

选股公式源码

BN:=20;
C2:=MA(C,2),LINETHICK0;
MA10:=MA(C2,10),LINETHICK0;
MA20:=MA(C2,BN),LINETHICK0;
MA60:=MA(C2,60),LINETHICK0;
BOLL:=MA20;
UPPER:=BOLL+1.618*STD(C2,BN),COLORGREEN,LINETHICK0;
LOWER:=BOLL-1.618*STD(C2,BN),COLORGREEN,LINETHICK0;
CROSS(C2,LOWER);

选股公式翻译

BN赋值:20
C2赋值:收盘价的2日简单移动平均,线宽为0
MA10赋值:C2的10日简单移动平均,线宽为0
MA20赋值:C2的BN日简单移动平均,线宽为0
MA60赋值:C2的60日简单移动平均,线宽为0
BOLL赋值:MA20
UPPER赋值:BOLL+1.618*C2的BN日估算标准差,画绿色,线宽为0
LOWER赋值:BOLL-1.618*C2的BN日估算标准差,画绿色,线宽为0
C2上穿LOWER

演示图片

s_14078.png

相关选股公式

  1. 横竖选股公式
  2. 周线KDJ与日线KDJ共同金叉选股法
  3. 寻找价值低估股票的七种选股方法
  4. 底部区域选股买入的九大技巧
  5. 布林线选股公式
  6. 一箭回马选股公式
  7. 小赚大富选股公式
  8. 成交量选股秘籍
  9. 突发政策面消息时的选股方法
  10. 利用缺口选出上涨黑马股