短线战法选股公式

发布时间:2021-03-21

选股公式源码

XA_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
XA_2:=SMA(XA_1,3,1);
XA_3:=SMA(XA_2,3,1);
XA_4:=CROSS(XA_2,XA_3);
XA_5:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10));
XA_6:=DATETODAY(DATE);
XA_7:=IF(XA_6<9966,1,1);
XA_8:=(HIGH-CLOSE)/CLOSE*100<1;
XA_9:=1150501;
XA_10:=IF(DATE<XA_9,1,1);
XA_11:=MA(CLOSE,5);
XA_12:=IF(XA_6<15366,1,1);
XA_13:=MA(CLOSE,5);
XA_14:=MA(CLOSE,30);
XA_15:=MA(CLOSE,13);
XA_16:=MA(CLOSE,34);
XA_17:=VOL>=HHV(VOL,5);
XA_18:=CLOSE>REF(CLOSE,1)*1.058;
XA_19:=(CLOSE-XA_13)/XA_13*XA_12*100*XA_7;
XA_20:=(CLOSE-XA_16)/XA_16*100*XA_12;
XA_21:=COUNT(CROSS(XA_19,0),3)>=1 AND XA_20>REF(XA_20,1) AND XA_13>REF(XA_13,1) AND (CLOSE/REF(CLOSE,1)-1)*100>5 AND REF(CLOSE,1)<XA_14;
XA_22:=REF(CLOSE<OPEN,1) AND CLOSE>OPEN AND XA_5 AND XA_8;
XA_23:=CROSS(CLOSE,MA(CLOSE,5)) AND VOL>=REF(VOL,1)*2;
XA_24:=REF(CLOSE>OPEN OR OPEN>CLOSE,21);
短线战法:FILTER(XA_21,10)*XA_10 AND XA_18 AND XA_22,COLORRED,LINETHICK3;

选股公式翻译

XA_1赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
XA_2赋值:XA_1的3日[1日权重]移动平均
XA_3赋值:XA_2的3日[1日权重]移动平均
XA_4赋值:XA_2上穿XA_3
XA_5赋值:收盘价上穿收盘价的5日简单移动平均 AND 收盘价上穿收盘价的10日简单移动平均
XA_6赋值:日期对应的转换天数
XA_7赋值:如果XA_6<9966,返回1,否则返回1
XA_8赋值:(最高价-收盘价)/收盘价*100<1
XA_9赋值:1150501
XA_10赋值:如果日期=5日内成交量(手)的最高值
XA_18赋值:收盘价>1日前的收盘价*1.058
XA_19赋值:(收盘价-XA_13)/XA_13*XA_12*100*XA_7
XA_20赋值:(收盘价-XA_16)/XA_16*100*XA_12
XA_21赋值:统计3日中满足XA_19上穿0的天数>=1 AND XA_20>1日前的XA_20 AND XA_13>1日前的XA_13 AND (收盘价/1日前的收盘价-1)*100>5 AND 1日前的收盘价=1日前的成交量(手)*2
XA_24赋值:21日前的收盘价>OPENOROPEN>收盘价
输出短线战法:XA_21的10日过滤*XA_10 AND XA_18 AND XA_22,画红色,线宽为3

演示图片

s_14082.png

相关选股公式

  1. 财神到短线选股公式
  2. 短线投资者的选股标准
  3. 背驰回调买优化选股公式
  4. 利用缺口选出上涨黑马股
  5. 短线法门选股公式
  6. 短线涨停选股公式
  7. 六条高手选股法则
  8. 热点板块的选股技巧
  9. 大盘企稳时的选股方法
  10. 60分钟T+1K线选股技巧