抄底三代选股公式

发布时间:2021-10-05

选股公式源码

X_1:=IF(HHV(ABS(HHV(CLOSE,6)/LLV(CLOSE,6)-1),6)>10/100,3,6);
X_2:=IF(MINUTE=5,X_1*48,IF(MINUTE=15,X_1*16,IF(MINUTE=30,X_1*8,IF(MINUTE=60,X_1*4,X_1))));
X_3:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55);
X_4:=CLOSE/REF(CLOSE,1)>1.025;
X_5:=MA(CLOSE,10)>CLOSE*1.05;
X_6:=MA(CLOSE,10)<CLOSE*1.1;
X_7:=MA(CLOSE,60)>CLOSE*1.28;
X_8:=X_3 AND X_4 AND X_5 AND X_6 AND X_7;
抄底三代:X_2 AND X_8;

选股公式翻译

X_1赋值:如果6日内6日内收盘价的最高值/6日内收盘价的最低值-1的绝对值的最高值>10/100,返回3,否则返回6
X_2赋值:如果分钟=5,返回X_1*48,否则返回如果分钟=15,返回X_1*16,否则返回如果分钟=30,返回X_1*8,否则返回如果分钟=60,返回X_1*4,否则返回X_1
X_3赋值:成交量(手)<成交量(手)的5日简单移动平均 AND 成交量(手)的5日简单移动平均<成交量(手)的55日简单移动平均
X_4赋值:收盘价/1日前的收盘价>1.025
X_5赋值:收盘价的10日简单移动平均>收盘价*1.05
X_6赋值:收盘价的10日简单移动平均<收盘价*1.1
X_7赋值:收盘价的60日简单移动平均>收盘价*1.28
X_8赋值:X_3 AND X_4 AND X_5 AND X_6 AND X_7
输出抄底三代:X_2 AND X_8

演示图片

s_14406.png

相关选股公式

  1. 牛股抄底选股公式
  2. 极限抄底选股公式
  3. 弱转强抄底选股公式
  4. 双龙抄底选股公式
  5. 底部出手选股公式
  6. 三组合抄底选股公式
  7. 独行抄底选股公式
  8. 抄底布尔选股公式
  9. 底部精准抄底选股公式
  10. 抄底线选股公式