财神送财选股公式

发布时间:2021-10-16

选股公式源码

青色1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
跌势1:=SMA(Abs(LOW-青色1),15,1)/Sma(MAX(LOW-青色1,0),10,1),LINETHICK3,COLORGREEN;
跌势2:=EMA(跌势1,10),LINETHICK3,COLORFF00FF;
去除st:=EXIST((C/REF(C,1)-1)*100>5.6,60);
去除停牌:=DYNAINFO(4)>0;
去除高价:=DYNAINFO(7)<40;
去除大盘股:=CAPITAL/1000000<100;
SS2T:=IF(NAMELIKE('S'),0,1);
SS3T:=IF(NAMELIKE('*'),0,1);
SS4T:=DYNAINFO(17)>0;
SS5T:=FINDSTR(FGBLOCK,'连续亏损');
SS6T:=FINDSTR(FGBLOCK,'亏损股');
XGG:=SS2T AND SS3T AND SS4T AND SS5T<1 AND SS6T<1;
AAAA:=去除ST AND 去除停牌 AND 去除高价 AND 去除大盘股 AND XGG;
龙线:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORFF0080,LINETHICK3;
主升浪:=CROSS(龙线,跌势2) AND 跌势2<REF(跌势2,1) AND 跌势2>跌势1;
财神送财:主升浪 AND AAAA;

选股公式翻译


演示图片

s_14442.png

相关选股公式

  1. 锁芯主升浪选股公式
  2. 金牛起航选股公式
  3. 找主升抓牛选股公式
  4. 做趋势选股公式
  5. 短线选股技巧三个技巧
  6. 开盘30分钟选股方法
  7. 准黑马选股公式
  8. 大盘企稳时的短线选股技巧
  9. 大盘底部的九个选股技巧
  10. 妖股启动选股公式