锁芯主升浪选股公式

发布时间:2021-11-21

选股公式源码

X_1:=((COst(85)+COST(15))/2+COST(50))/1.985;
X_2:=SMA(COST(87),2,1);
X_3:=ma(CLOSE,26);
X_4:=CLOSE>X_1 AND CLOSE>X_3 AND CROSS(CLOSE,X_2) AND CLOSE>X_2 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
X_5:=MA(VOL,135);
X_6:=VOL=HHV(VOL,10) AND VOL>1.9*REF(VOL,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE>=OPEN AND VOL<=X_5*3.5;
XG:CROSS(SMA(MAX(CLOSE-REF(CLOSE,1),0),4,1)/SMA(Abs(CLOSE-REF(CLOSE,1)),4,1)*100,80) OR FILTER(X_6,3) AND X_4;

选股公式翻译

X_1赋值:((获利盘为85%的成本分布+获利盘为15%的成本分布)/2+获利盘为50%的成本分布)/1.985
X_2赋值:获利盘为87%的成本分布的2日[1日权重]移动平均
X_3赋值:收盘价的26日简单移动平均
X_4赋值:收盘价>X_1 AND 收盘价>X_3 AND 收盘价上穿X_2 AND 收盘价>X_2 AND (收盘价-1日前的收盘价)/1日前的收盘价*100>5
X_5赋值:成交量(手)的135日简单移动平均
X_6赋值:成交量(手)=10日内成交量(手)的最高值 AND 成交量(手)>1.9*1日前的成交量(手) AND 收盘价>=1日前的收盘价 AND 收盘价>=开盘价 AND 成交量(手)<=X_5*3.5
输出XG:收盘价-1日前的收盘价和0的较大值的4日[1日权重]移动平均/收盘价-1日前的收盘价的绝对值的4日[1日权重]移动平均*100上穿80 OR X_6的3日过滤 AND X_4

演示图片

s_14546.png

相关选股公式

  1. 主升浪加强版选股公式
  2. 主升浪威力选股公式
  3. 主升浪回踩选股公式
  4. 主升浪中短线选股公式
  5. 底部主升起爆选股公式
  6. 财神送财选股公式
  7. 金牛起航选股公式
  8. 找主升抓牛选股公式
  9. 绝对主升选股公式
  10. 欢乐主升浪选股公式